Announcement

Collapse
No announcement yet.

LoadSim Fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LoadSim Fails

    Hi, I am trying to run Loadsim against a Exchange 2003 SP1 server. Simulating 1000+ mailboxes and 1GB of items each. The users are created fine but will fail upon trying to initialize the inbox folder for each mailbox. I have found these in the loadsim logs. Can anyone help???

    xBF8: Erqv4n4paa (VPSGCMS00010-453): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xEBC: Kzh5bpyaaa (VPSGCMS00010-45: ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xDD8: Kzh5bpaeaa (VPSGCMS00010-471): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0x3DC: Erqv4ngdaa (VPSGCMS00010-402): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xB60: Kzh5bpqeaa (VPSGCMS00010-473): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xFB8: Erqv4nwdaa (VPSGCMS00010-404): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xCEC: Erqv4ngnaa (VPSGCMS00010-442): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xEA4: Erqv4nwoaa (VPSGCMS00010-44: ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0xEDC: Erqv4nohaa (VPSGCMS00010-419): ERROR: User Initialization failed: [0x80004005]. Aborting...
    Dec 03 11:21:27: Tid 0x358: Kzh5bpqaaa (VPSGCMS00010-457): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]
    Dec 03 11:21:27: Tid 0x26C: Erqv4nwlaa (VPSGCMS00010-436): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]
    Dec 03 11:21:27: Tid 0xCF4: Erqv4nodaa (VPSGCMS00010-403): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]
    Dec 03 11:21:27: Tid 0x248: Erqv4ngfaa (VPSGCMS00010-410): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]
    Dec 03 11:21:27: Tid 0x49C: Erqv4n4caa (VPSGCMS00010-401): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]
    Dec 03 11:21:27: Tid 0xE5C: Kzh5bpqiaa (VPSGCMS00010-489): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]
    Dec 03 11:21:27: Tid 0x1AC: Kzh5bpalaa (VPSGCMS00010-499): ERROR: Failed while initializing folder "Inbox": Error: E_FAIL [0x80004005]

  • #2
    Re: LoadSim Fails

    I think that is a disk space problem......

    1GB in each mailbox X 1000 users = 1000GB = 1TB !!!!!!!!!!!

    Do you have that kind of disk space??????

    Try to do it with less users (mailboxes) or less data on each mailbox.

    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: LoadSim Fails

      Yes, the storage is on a SAN with a 2TB LUN. So I believe the space should be sufficient? I really have no idea what's happening and nothing I can find on Microsoft's support site can help as well...

      Comment


      • #4
        Re: LoadSim Fails

        Any reason you aren't on Exchange 2003 SP2?

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: LoadSim Fails

          1. Which Exchange 2003 version are you using? Won't work with Exchange 2003 STD, you are limited even with Exchange SP2 up to 75GB, therefore you must use Exchange 2003 Ent.

          2. again, try using less users and mailbox size in order to check that the utility is functioning OK.
          CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
          Tzahi Kolber - IT Supervisor
          Polycom Israel.

          Comment


          • #6
            Re: LoadSim Fails

            yes, sorry, its Exchange 2003 Ent SP2. So theoratically there should not be a storage space limitation right? I will try with a lesser set of users and see what happens.

            Comment

            Working...
            X