Announcement

Collapse
No announcement yet.

can not access oma

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can not access oma

    Greetings,

    I have exchange 2003 cluster in the back-end, I had just implement exchange 2003 server front-end, so that we can access oma over ssl connection as mentioned in:
    http://www.petri.com/problems_with_f...activesync.htm

    but there is small problem, once I authenticated successfuly for oma I get the following error:
    A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.
    Home

    when I click Home, it take me to oma folders , and works fine.

    I read many things on google but no luck.

  • #2
    Re: can not access oma

    Try those:
    http://support.microsoft.com/default.aspx/kb/898131
    http://forums.petri.com/showthread.php?t=11300
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.

    Comment


    • #3
      Re: can not access oma

      already see those articles and posts

      it didnt help

      Comment


      • #4
        Re: can not access oma

        1. do you have the same Exchange SP version on both machines?
        2. Which version of Exchange 2003 SP do you have? if you have SP1, try to install SP2 on both machines - first on the FE.
        If you have SP2 installed - did you installed SP1 and then SP2 or just SP2?
        according to Daniel - if you installed just SP2 and not SP1 + SP2 - you might have a problem with some OMA cases.
        3. Did you try configuring the domain name in the OMA VDir in the ESM:
        ESM - server - protocols - http - OMA properties - access - authentication - default domain?
        CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
        Tzahi Kolber - IT Supervisor
        Polycom Israel.

        Comment


        • #5
          Re: can not access oma

          - Yes we have sp2 on booth sides.
          -for the front-end, we have installed sp2 without installing sp1. and for the back-end I am not sure, but it suppose to be sp1 installed then sp2.
          -you can not set the default domain for oma from within ESM, it is dimmed there, actually I had set it through IIS , by the way I have a problem in the authentication that I should enter DOMAIN\USER inorder to access the mailbox thruough OWA, although I am sure that I set the authentication on the fron-end to be only basic and on the back-end to be basic and integrated , and on booth I put the default domain name.


          thanks for your time

          Comment


          • #6
            Re: can not access oma

            Did you try with or without SSL? the error exists? is it the same?
            CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
            Tzahi Kolber - IT Supervisor
            Polycom Israel.

            Comment


            • #7
              Re: can not access oma

              yah it's the same for booth case; with or without ssl

              Comment


              • #8
                Re: can not access oma

                One last question, if I need to configure the authentication method for the back-end server and some other settings-in the case of cluster- is it different from the normal server, I mean is there a different between configuring exchange 2003 in cluster mode than the one exchange server scenario?

                Comment

                Working...
                X