Announcement

Collapse
No announcement yet.

OWA - cannot find server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA - cannot find server

    Ive trawled, clicked and reset all that I can think of and just cant get OWA working. Its probably so simple but I cant see it.

    Basically Im trying to get OWA working at a client site but I cant bring up OWA internally to start with.

    So far this is what Ive got:
    http://localhost brings up under construction page
    http://localhost/public brings up public folders
    http://localhost/exchange "Page cannot be displayed" - cannot find server or dns error.

    Ive also tried http://servername/exchange which doesnt help.

    Ive tried resetting the IIS virtual directories & no errors in event viewer.

    Ideas or tips please?

  • #2
    Re: OWA - cannot find server

    Operating system, Exchange version and IE version, to start with.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: OWA - cannot find server

      * If you have Exchange 2003 only !!!!!!

      Try this one:
      http://www.msexchange.org/tutorials/...tallation.html
      CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
      Tzahi Kolber - IT Supervisor
      Polycom Israel.

      Comment


      • #4
        Re: OWA - cannot find server

        Hi Guys,

        Its a 2003 server with exchange 2003 SP2.
        And yep Ive tried rebuilding the virtual directories...

        Comment


        • #5
          Re: OWA - cannot find server

          1. Take a look: http://support.microsoft.com/?kbid=919090
          2. Did you make any redirection to the /exchange vdir?
          CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
          Tzahi Kolber - IT Supervisor
          Polycom Israel.

          Comment


          • #6
            Re: OWA - cannot find server

            Ive resovled it eventually..
            The site had an old 5.5 exchange server where the administrator mailbox was....
            moved the mailbox onto the 2003 server and able to open the mailbox....

            Comment


            • #7
              Re: Thanks for sharing

              Thanks for sharing your answer with us! I'm sure others will also benefit from knowing what was wrong and how you fixed it.



              However, we'de appreciate it if you could grant some reputation points to the user that helped you. Just click on the little Yin-Yang icon on the right of the user's answer and follow the prompt.
              Cheers,

              Daniel Petri
              Microsoft Most Valuable Professional - Active Directory Directory Services
              MCSA/E, MCTS, MCITP, MCT

              Comment

              Working...
              X