No announcement yet.

using entourage client w/ exchange 2003

  • Filter
  • Time
  • Show
Clear All
new posts

  • using entourage client w/ exchange 2003

    So I've read great articles that I found on this site as well as through google on how to get entourage 2004 working with exchange server. Then I run into the "root certificate problem". Every time I open entourage, it says "Unable to establish a secure connection to glendoserv.glendo.lan because the correct root certificate is installed". Then it tells me I have an incorrect username/password. So I google the root certificate problem and find some good explanations on how to work around this by using microsoft cert manager and some other techniques to no avail. I'm at a loss. Do you guys have any suggestions or alternative means? Right now the art dept(2 people) are using owa to access their mail and they're not very happy about it. Do I have to do anything w/ IMAP or anything like that? Any suggestions would be much appreciated.

  • #2
    Re: using entourage client w/ exchange 2003 towards the end there is a post from January 1 2005 about how to handle certificates.


    Steven Teiger [SBS-MVP(2003-2009)]
    Iím honoured to have been selected for the SMB 150 list for 2013. This is the third time in succession (no logo available for 2011) that I have been honoured with this award.

    We donít stop playing because we grow old, we grow old because we stop playing.


    • #3
      Re: using entourage client w/ exchange 2003

      Yup, been there too. When I try to use those tools, it fails to install the certificate. I'm going to keep on trying different things.


      • #4
        Re: using entourage client w/ exchange 2003

        Very weird and frustrating. However, problem solved. Every article/tutorial I found said to put the fully qualified domain name under Domain in the exchange setup settings. For the heck of it, I changed it from glendoserv.glendo.lan to glendo.lan and whammo! works now. Well, I'm happy but dissappointed such a simple thing took me over a month to figure out.