Announcement

Collapse
No announcement yet.

Error when creating public folders

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when creating public folders

    I'm getting the following message when trying to create public folders on an exchange server.

    'The HTTP service used by public folders is not available, possible causes are that public mail stores are not mounted and the information store service is not running'

    asp, nntp, smtp and web services are all running on this particular server. I've rencetly setup an exchange enironment using the training signal material and it all works. I have inherited this server and can't seem to find how to make this error message disappear.

  • #2
    Re: Error when creating public folders

    Where exactly are you trying to create the public folder? ESM or Outlook?

    I usually advise that all public folder creation is done through Outlook, not ESM. That gives you control over which type of public folder is created. Only use ESM to adjust the mail enabling and other settings that are not exposed through the Outlook interface.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Error when creating public folders

      Try dismount and remount the PF and the mailbox store if needed.
      CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
      Tzahi Kolber - IT Supervisor
      Polycom Israel.

      Comment


      • #4
        Re: Error when creating public folders

        I'm trying it from exchange system manager. I'll have to wait until i get into work tomorrow to try and just create the folders from outlook. Would it be anything to do with MDAC versions ?

        Comment


        • #5
          Re: Error when creating public folders

          I can't create the folders from just outlook as the users don't have sufficient Privileges to do so. I've been doing some searching and can't seem to find out why this is happening.

          Comment


          • #6
            Re: Error when creating public folders

            So log on as an admin and use either Outlook or OWA.
            Cheers,

            Daniel Petri
            Microsoft Most Valuable Professional - Active Directory Directory Services
            MCSA/E, MCTS, MCITP, MCT

            Comment


            • #7
              Re: Error when creating public folders

              who is the exchange full-admin?

              http://www.microsoft.com/technet/pro....mspx?mfr=true


              ***EDIT***
              and...

              http://www.microsoft.com/technet/pro....mspx?mfr=true
              Last edited by James Haynes; 14th November 2006, 19:33. Reason: i got click happy.
              its easier to beg forgiveness than ask permission.
              Give karma where karma is due...

              Comment


              • #8
                Re: Error when creating public folders

                On the microsoft technet website, it says possble causes for my error message are the following

                Error ID number: c1030af3
                Error Message

                The HTTP service used by Public Folders is not available, possible causes are that Public stores are not mounted and the Information Store service is not running.

                Possible Causes

                Improper authentication method set in IIS for the public and exadmin virtual directories

                DS2MB process has not populated the proper entries in the IIS metabase

                Internet Explorer security settings are incorrect.

                Permissions in Active Directory are set incorrectly

                Realtime virus software is scanning the M: drive

                The msExchDS2MBOptions for the exadmin virtual directory is set incorrectly.

                There is an incorrect path listed for the properties of the exadmin virtual directory in IIS. This value should be \\.\BackOfficeStorage.

                I can't create public folders on the ESM as the domain administrator daniel.

                Comment

                Working...
                X