No announcement yet.

All external emails have blank bodies

  • Filter
  • Time
  • Show
Clear All
new posts

  • All external emails have blank bodies

    This morning we ran out of disk space on drive c:. Doh! Cleared space, restarted services, all seemed well. However, all outgoing emails, whether new or forwarded, arrive at the recipient, but with nothing in the body. Attachments also fail to arrive.

    Exchange 2003 SP1, SBS if that's important (But we ignore it). I'm desperate enough that I tried eseutil/isinteg and no joy. Also tried emailing out using Outlook Express and our Smarthost, and that gets through fine, so it's not security on a firewall or anything odd like that.

    We also have various GFI Exchange software on the server, but have disabled those and still no joy.

    Anyone come across anything liek this before? Seriously desperate at this point as this is our biggest client and this coudl be company-killing.

    Ta for any help,


  • #2
    Re: All external emails have blank bodies

    i googled and found something check if you have MS KB911829 installed and if yes remove it. but i am not sure if it will help you after reading it should only couse problems to Entourage users... but try it
    Last edited by yaniv; 24th October 2006, 07:51.
    MCSE 2000 Done
    RHCE Done


    • #3
      Re: All external emails have blank bodies

      YEah, looked at that, but that's basically about IMAP clients looking inside the store rather than sending out. Thanks tho.


      • #4
        Re: All external emails have blank bodies

        What did you delete from C
        Even if It is not seems to be an Exchange bug, I suggest you to install Exchange 2003 SP2. There is real chance that it will fix your issue
        Csaba Papp
        MCSA+messaging, MCSE, CCNA
        Remember to give credit where credit is due and leave reputation points where appropriate


        • #5
          Re: All external emails have blank bodies

          I suspect that what happened was that the message was removed for scanning, but because you ran out of disk space the contents couldn't be put back.

          I would suggest that you remove the GFI products, reboot the server. Ensure that there is plenty of free space (at least 10%, preferably more) then reinstall the GFI products. It should then behave itself.

          Simon Butler
          Exchange MVP

          More Exchange Content:
          Exchange Resources List:
          In the UK? Hire me:

          Sembee is a registered trademark, used here with permission.