Announcement

Collapse
No announcement yet.

Exchange 5.5 Services

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 5.5 Services

    Sir,

    I have Exch 5.5 running on a W2k server. NAV for Exch and all Exch services are set to start automatically, however, they will not start during startup. At first, I thought it may be a password issue. But I can start everything manually with no problem. Any suggestions on how to get these services to start like they are suppose to?

    Thanks in advance for your assistance.

    R,
    Mark

  • #2
    What does the event viewer say about the service not starting?
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Event Error 7000, "The account name is invalid or does not exis, or the password is invalid for the account name specified"

      NETLOGON also reflects and error in event viewer: 5719 "There are currently no logon servers available to service the logon request". However, NETLOGON starts and I verified the LOGONSERVER to be correct.

      Comment


      • #4
        You might want to check out this KB article if you're using ISA or some other kind of proxy.

        http://support.microsoft.com/default...b;en-us;199379

        Otherwise check the service to see what account is being used to launch it. Try changing it to the ExchangeSA or Administrator account, whichever isn't already selected.
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Unfortunately, no luck. I still cannot get them to start automatically. I think I am just going to write a batch file to start them and see how that works.

          Thanks,
          Mark

          Comment


          • #6
            Maybe the Site Services Account password is not correct. I can't remember where it is in 5.5 but maybe it needs to be reset.

            Sorry I am so vague but I haven't used Exchange for the past 4 years and my friend Al Zymer isn't helping.
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment

            Working...
            X