No announcement yet.

Weird SMTP relay behaviour

  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird SMTP relay behaviour

    This error has been discussed here before, but the case is a little bit different so I allow myself to open a new thread.

    I have two Exchange servers in my Organization. one in Jerusalem and the other In the USA.
    There is a permanent VPN link between the two offices and the servers are connected through a routing group with smtp connectors that can relay mail through each other.

    It worked fine for ages, but today it suddenly started returning smtp;550 5.7.1 Unable to relay. I know that it's related to permissions and stuff but here comes the strange part: It does work sometimes. approximately 2 of 5 attempts come through.

    Yesterday Backup Agent on the server stucked and I had to reboot it. I don't know if its related or not.

    Any Ideas?

  • #2
    Re: Weird SMTP relay behaviour

    Try to use Smtpdiag from MS and see where the problem is, most of the times a problem on the other side causing this issue.
    CNE 5, CCA, MCSE NT4.0-2003, MCSE 2003 messaging, Exchange Server MVP.
    Tzahi Kolber - IT Supervisor
    Polycom Israel.


    • #3
      Re: Weird SMTP relay behaviour

      tried SMTPDIAG and it seems to work fine.
      The is no "other side" both servers are mine and the problem is only on the connection between them.