Announcement

Collapse
No announcement yet.

Can't access the internet through a domain

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't access the internet through a domain

    Hello everyone,

    After watching a very nice demo of IIS 7.0 on Vista this Monday I've decided it's time to try it for myself.
    I downloaded and installed Beta 2 from Microsoft's site and had some fun with the new interface and all.
    Got to work today and joined my laptop running Vista to our domain, apart from the fact that my profile didn't load up and some other minor issues, I've found out that I can't access the internet, I can ping google, but can't surf there.
    I should add the our intranet sites were working fine, but every "outside" site was "dead".
    This only happens when I'm connected through the domain, as I had no trouble at home and using a dedicated ADSL line at work.
    I've triple checked the IP settings (tried both DHCP and manual) but nothing helped.
    Has anyone encountered this problem and has a solution?
    Could it be that our firewall doesn't like Vista?

    Thanks in advance,

    Niv

  • #2
    Re: Can't access the internet through a domain

    Is there some sort of proxy you go through??

    Looks to me like there could be and this needs setup for it to work.

    On a side note, did you join this to a production domain??

    Comment


    • #3
      Re: Can't access the internet through a domain

      There's no proxy, just a checkpoint firewall.
      And yes, this is a production domain.

      Comment


      • #4
        Re: Can't access the internet through a domain

        Is you machine allowed out of the firewall??

        Comment


        • #5
          Re: Can't access the internet through a domain

          Our rules aren't machine based but network based, meaning 192.168.2.0 is allows to pass through to the internet etc.
          And I've used the same static IP I use with my normal XP.

          Comment


          • #6
            Re: Can't access the internet through a domain

            Can you ping the internal interface of the router??

            Comment


            • #7
              Re: Can't access the internet through a domain

              I can ping and get to everything that is inside the network, and I can even ping sites that are outside of our net, like google and other sites.

              (Leaving work right now, so I'll check back in in about an hour when I get home, keep suggesting ideas, we might hit something, and thanks!)

              Comment


              • #8
                Re: Can't access the internet through a domain

                I'm leaving work just shortly and won't be back for a few hours so i'll keep thinking of any ideas.

                Comment


                • #9
                  Re: Can't access the internet through a domain

                  I've done some more searching and found similar posts on Vista's technet forum, this seems to be a problem with the routers/switches.
                  What kind of a problem though? ports?
                  Noone gave a valid answer, just "change your router", this may be a considerable solution when dealing with your home network, but what about company networks?

                  Comment


                  • #10
                    Re: Can't access the internet through a domain

                    do you see anything in the smartview tracker?
                    Marcel
                    Technical Consultant
                    Netherlands
                    http://www.phetios.com
                    http://blog.nessus.nl

                    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
                    "No matter how secure, there is always the human factor."

                    "Enjoy life today, tomorrow may never come."
                    "If you're going through hell, keep going. ~Winston Churchill"

                    Comment


                    • #11
                      Re: Can't access the internet through a domain

                      I've been trying to remember what it was but there was a setting that had to be enable or disabled to allow Internet access. Part of the MS security settings. I don't have a machine I can install it on again so I can't check what it was, sorry.
                      1 1 was a racehorse.
                      2 2 was 1 2.
                      1 1 1 1 race 1 day,
                      2 2 1 1 2

                      Comment


                      • #12
                        Re: Can't access the internet through a domain

                        A co-worker has done some research as well and there might be a problem with firewalls that perform stateful inspection, and ours does (we have a CheckPoint firewall).
                        I think I've gone over every configuration you can make to connections/nic but couldn't find anything to help with this.
                        Furthermore, anyone knows why you can't delete dead connections from the connections manager?

                        Comment


                        • #13
                          Re: Can't access the internet through a domain

                          Update:
                          Works great with FireFox, there's something about IE7 and Vista that causes this weird behavior...

                          Comment

                          Working...
                          X