Announcement

Collapse
No announcement yet.

new Vista PC does not boot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • new Vista PC does not boot

    I purchase 3 new W.Vista desktops PC's. I configured the NETWORK and the RECEPTION PC worked the first 3 starts. Suddenly it does NOT boots. Being new I changed it for another one. Configured and after the second start it started doing the same thing. I though of a possible conflict with the printer card and disconnected the printer BUT it's the same. Can some give me a hint of a possible solution??

  • #2
    Re: new VISTA PC does NOT BOOTS

    Fill your plutonium tanks to get the Flux Capacitor back to the required 1.21 gigawatts?

    Seriously, we need a whole lot more info. Define "does not boot", tell us where it hangs and what's on the screen, what software have you installed, have you run windows update and what steps have you taken to try and correct the issue. Then we might be able to make some suggestions.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: new VISTA PC does NOT BOOTS

      It stays on the BLACK screen F10 and F2. Keyboard does not responds. I installed only Peach tree, Tax program and configured it to the network. And NO I did not had the opportunity to run Windows Updates yet because it does not boots. Stays on the black screen.

      Comment


      • #4
        Re: new VISTA PC does NOT BOOTS

        F2 and F10 are, I assume, BIOS options for entering setup and boot menu or something like that? If it's hanging there then it's not even getting as far as boot, it's not completing POST. That would suggest a hardware issue.

        If the keyboard is not responding and not allowing you to access the BIOS or the boot menu that would confirm a hardware issue rather than an OS problem, so you'd be best contacting the PC vendor. I assume they are under warranty as they are brand new?
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment

        Working...
        X