No announcement yet.

Windows Complete PC Restore Internal Error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Complete PC Restore Internal Error

    Hi all,

    I had to wipe out my Vista business installation . But I have a full PC backup that I want to restore but the Recovery Console won't load it.

    I restart with the Windows Installation disc and then go to Repair PC...etc
    But when I click on Windows Complete PC Repair i get the error message:

    "An internal error occurred while enumerating back up sets."

    the full PC backup image is in an external USB Hard disk.

    Any idea what this means or how to get around it?

    Thanks in advance!

  • #2
    Re: Windows Complete PC Restore Internal Error

    Maybe tell us what you've already tried to fix this? Anyway, 30 seconds in Google produced this - try his suggestion if you haven't already. While he doesn't give much detail, the command he suggets will have plenty of documentation available.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: Windows Complete PC Restore Internal Error

      I tried that:
      X:\windows\system32>wdadmin start recovery -version:0518/2009/20:05 -backupTarget:e: -machineell1000 -itemType:voulme -items:C:

      but it gave me an error:
      original volume backed up no longer exits ( or has been recreated0: c:.

      but I use "wbadmin get disks" find my local disk X:[ recovery], C:[OS]....


      • #4
        Re: Windows Complete PC Restore Internal Error

        ok, I found the right way to do the restore:
        X:\windows\system32>wdadmin start recovery -version:0518/2009/20:05 -backupTarget:e: -machine:dell1000 -itemType:volume -items:C: -recoveryTarget:c:
        thanks for all help!