Announcement

Collapse
No announcement yet.

unable to use tightvnc and putty from vista

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to use tightvnc and putty from vista

    guys, I'm trying to connect to a Ubuntu box from my vista machine to do some admin work, but for some reason I get "failed to connect to server;" however, I have a win 2k3 server with putty and vnc and I'm able to connect from there, so my next step was to completely disabled the firewall on vista, but no improvement there...

    any help appreciated

    thanks

  • #2
    Re: unable to use tightvnc and putty from vista

    putty also doesn't work from vista right?

    Comment


    • #3
      Re: unable to use tightvnc and putty from vista

      Originally posted by Highl1 View Post
      putty also doesn't work from vista right?
      According to the putty download page here putty does work on Vista. I can't confirm as I don't have my Vista test machine to hand.

      To be honest I'd guess they're being blocked by the builtin firewall. try it without the firewall running and see if it works. if so, you know you'll have to open the relevant ports.
      This message represents the official view of the voices in my head

      Comment


      • #4
        Re: unable to use tightvnc and putty from vista

        Putty works fine on Vista. If your using it just for Telnet telnet is disabled in Vista by default as MS deemed port 23 insecure. (SSH prefered method now) You can turn it on though from Programs and Features.

        Comment


        • #5
          Re: unable to use tightvnc and putty from vista

          Originally posted by graycat View Post
          According to the putty download page here putty does work on Vista. I can't confirm as I don't have my Vista test machine to hand.

          To be honest I'd guess they're being blocked by the builtin firewall. try it without the firewall running and see if it works. if so, you know you'll have to open the relevant ports.
          I mean is ssh access from Vista working?

          Comment

          Working...
          X