Announcement

Collapse
No announcement yet.

How to disable Narrator?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable Narrator?

    I've tried Ease of Access Center (shortcut: Start + U)>Use the computer without a display>uncheck Turn on NarratorRestart computer.

  • #2
    Re: How to disable Narrator?

    Originally posted by Advice Pro View Post
    I've tried Ease of Access Center (shortcut: Start + U)>Use the computer without a display>uncheck Turn on NarratorRestart computer.
    Did you hit save after unchecking it? Also, are you saying that didn't work?

    May also need to try this:
    Ease of access center - Change administrative settings ( on the left hand side )- then check Apply all setttings on the login desktop . then restart the computer
    Google is your friend.
    Last edited by Wired; 31st March 2009, 04:50.
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: How to disable Narrator?

      I didn't have check marked Apply all settings to the logon desktop.If I check it and click save then when I open it again that box isn't checked.

      I think that this suggests something's wrong with my administrative settings. How about you? Would you know where to start checking where the problem is?

      Comment


      • #4
        Re: How to disable Narrator?

        I found Accessibility in the registry. I hope you can help, the path is:

        Run > regedit > HKEY_CURRENT_Windows NTUSER > Software > Microsoft > Windows NT > CurrentVersion > Accessibility or TempAccessibility.

        Comment

        Working...
        X