Announcement

Collapse
No announcement yet.

Vista Problem w/ Flash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vista Problem w/ Flash

    Vista Business edition PC's on a domain. Having trouble getting flash installed and working. Download and install flash, but under user it does not work.

    I'm hating Vista right about now.

    Any ideas?

  • #2
    Re: Vista Problem w/ Flash

    You're installing it as an admin, right?

    Go to: C:\Windows\System32\Macromed\Flash\

    You should find an exe there to install it again. Try that.
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Vista Problem w/ Flash

      Uninstalled the Flash player and re-installed the Flash player by using the loacal admin account.
      I know you want to say your account has admin right, but please use the local admin account and post what happen.

      Comment


      • #4
        Re: Vista Problem w/ Flash

        Wow, my brain is totally wasted. I don't know why I didn't think of that. Especially when I use to do it that way with XP. I started doing it under my own account since I have admin rights on the domain.

        Did this all change with Vista concerning local policies and such?
        '
        TIA guys.

        Comment


        • #5
          Re: Vista Problem w/ Flash

          If your using the 64bit version of Vista, then flash wont work.

          If you have the 32bit version then try this:

          Open File Explorer
          Navigate to C:\Windows\System32\Macromed\Flash
          Right-click on FlashUtil10a (or whatever version you downloaded)
          Select Run as Administrator
          If you haven't turned UAC off, then you'll get a prompt.
          Follow the install wizard.

          Comment


          • #6
            Re: Vista Problem w/ Flash

            Just out of interest I can see flash working on my Vista x64 box in Firefox?
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment


            • #7
              Re: Vista Problem w/ Flash

              ooooops, I meant flash doesn't work on 64bit browsers. Only 32bit browsers.

              If its 64bit Vista then go to C:\Windows\syswow64\Macromed\Flash and run the FlashUtil10a (or whatever version you downloaded)

              Comment


              • #8
                Re: Vista Problem w/ Flash

                It's working after taking the advice of installing it under the local admin account. Working on both IE and FF browsers.

                Thanks guys.

                Comment

                Working...
                X