Announcement

Collapse
No announcement yet.

Problems running as admin while in a remote assitance session - HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems running as admin while in a remote assitance session - HELP!

    I just used remote assistance at work from a vista box to a vista box for the first time. My machine is vista but the customers my company supports were all xp until today......we started replacing machines. I connected fine but tried to open the system window from control panel as an admin and my screen went blank - the remote assist connect was paused - the user was asked if they wanted to allow the action and they chose to allow it and the box that asks for admin credentials opened but I could not see it because the connect was paused. Once it was cancelled - the remote assist connect was restored.
    We ended up having to have the user log off and I logged in via remote desktop and then I logged out and they logged back in and then I remote assisted with them again and so it went............ FRUSTRATION!
    Anyone else have this issue????

  • #2
    Re: Problems running as admin while in a remote assitance session - HELP!

    Yes - I had this same issue between my Vista machine and my Pa's Vista machine. Luckily I was talking to him on the 'phone when it happened. I realised that the UAC prompt must have come up and asked him about it - he was able to confirm the prompt.

    Check out this page:

    http://support.microsoft.com/kb/951016
    A recent poll suggests that 6 out of 7 dwarfs are not happy

    Comment

    Working...
    X