Announcement

Collapse
No announcement yet.

outlook 2007 & vista & speedtouch 570

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • outlook 2007 & vista & speedtouch 570

    Hi,
    Can anyone help me out ? I bought a PC with Vista on it. Internet works fine (on a ADSL speedtouch 570). I installed outlook 2007--> there's no way I can get my pop3 mail nor exchange server 2003 connection to work. All errormessages contain that "outlook is not online" (however, posting this message is proof that I am online). Can anybody make me ?

    Thanks!

  • #2
    Re: outlook 2007 & vista & speedtouch 570

    Do you have any firewalls running? Where outlook says offline at the bottom right can you click and untick it (if available?)
    Has this ever worked? Is there any background?
    What AV are you running?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: outlook 2007 & vista & speedtouch 570

      Also see if Windows Defender is causing a blockage.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: outlook 2007 & vista & speedtouch 570

        Dear Andy and Biggles,

        I shut down all the firewalls (from the speedtouch and windows including defender). Didn't work.....

        J.

        Comment


        • #5
          Re: outlook 2007 & vista & speedtouch 570

          Is the PC on a Domain?
          How did you try and get Outlook 2007 to connect to the Exchange Server? Auotmatically or manually?
          Have you got the correct settings, Username and Password for the POP email?
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: outlook 2007 & vista & speedtouch 570

            I don't think you replied to the question about the anti virus vendor on your machine, as it may be important. If you have Norton, this may be blocking the email program from getting messages or connecting to exchange. Normally if the email client is configured before Norton Anti virus, it works ok, whereas if the email is configured after Norton is installed, it seems to block it. I have seen this a number of times with this product and may be the cause.

            Jewen.

            Comment

            Working...
            X