Announcement

Collapse
No announcement yet.

Cannot connect to Exchange with wireless, cable is fine.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot connect to Exchange with wireless, cable is fine.

    Hi,

    I have a weird issue and i'm pretty sure that it's related to Vista.

    When i connect with my wireless connection and then bring up the VPN to access the office's network, Exchange is not accesible. It's disconnected.

    With the same router, if i plug in a network cable directly, bring up the VPN, everything works fine.

    So, i'm guessing this has something to do with the security settings for the wireless conenction. It was setup as a "public" connection and i changed it to a private connection, but it didn't change anything. If anyone could give me an idea where to look that would be great !

    Best regards,

    trep

  • #2
    Re: Cannot connect to Exchange with wireless, cable is fine.

    so if its from the same router this should not be the case but... did you check the IP settings ?
    and is it throgh OWA or outlook? If its owa it might somthing to do with the SSL settigns? I mean its really hard to guess... but this is the first copule of things which i can think about it

    Comment


    • #3
      Re: Cannot connect to Exchange with wireless, cable is fine.

      Just an idea,
      Have you got any sort of firewall built in on the router that somehow is configured (or maybe is the default config!) to block traffic from port 25 for the wireless radio?
      Caesar's cipher - 3

      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

      SFX JNRS FC U6 MNGR

      Comment


      • #4
        Re: Cannot connect to Exchange with wireless, cable is fine.

        Can you browse the Internet when using just the wireless connection? Just wondering if the wireless has actually been setup.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Cannot connect to Exchange with wireless, cable is fine.

          Everything works fine besides Outlook trying to connect to Exchange. Even OWA works fine.

          trep

          Comment


          • #6
            Re: Cannot connect to Exchange with wireless, cable is fine.

            ipconfig /all before and after the vpn is connected

            netstat -n when trying to sync outlook ove wifi+vpn
            ________
            Chevrolet titan
            Last edited by DYasny; 6th March 2011, 19:08.
            Real stupidity always beats Artificial Intelligence (c) Terry Pratchett

            BA (BM), RHCE, MCSE, DCSE, Linux+, Network+

            Comment


            • #7
              Re: Cannot connect to Exchange with wireless, cable is fine.

              Originally posted by trep View Post
              Everything works fine besides Outlook trying to connect to Exchange. Even OWA works fine.

              trep
              can you please try this as well, if its just outlook!
              Hit control button and then right click your outlook icon on your taskbar and go to connection status

              and check the settings if they are same when you are in wired connection ?

              Comment


              • #8
                Re: Cannot connect to Exchange with wireless, cable is fine.

                It had 4 sessions saying disconnected. Trying to press the reconnect button didn't do anything.

                I found something on the web saying to put static WINS server in TCP/IP advanced options that referred to the actual IP of the machine. Doing this fixed the isuse. I then tried to put different IPs like, the server's IP, 127.0.0.1 cause the wireless IP is dynamic... and Exchange was connected sucessfully everytime. I'm guessing the information were cached somehow, so i reboot the laptop to recreate the problem. I then tried to put localhost and the server's IP and it never worked. I then put back what worked before... didn't work this time. This is a bit frustrating...

                Best regards,

                trep

                Comment


                • #9
                  Re: Cannot connect to Exchange with wireless, cable is fine.

                  Originally posted by trep View Post
                  It had 4 sessions saying disconnected. Trying to press the reconnect button didn't do anything.

                  I found something on the web saying to put static WINS server in TCP/IP advanced options that referred to the actual IP of the machine. Doing this fixed the isuse. I then tried to put different IPs like, the server's IP, 127.0.0.1 cause the wireless IP is dynamic... and Exchange was connected sucessfully everytime. I'm guessing the information were cached somehow, so i reboot the laptop to recreate the problem. I then tried to put localhost and the server's IP and it never worked. I then put back what worked before... didn't work this time. This is a bit frustrating...

                  Best regards,

                  trep
                  Are you using static IP for you wired adaptor at all?
                  If yes, take a note of the DNS and WINS address.
                  I presume you are using the DHCP in the router for your wireless adaptor. If so try to configure the DHCP in your rouer and add the relevant IP addresses for DNS and WINS.
                  Caesar's cipher - 3

                  ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

                  SFX JNRS FC U6 MNGR

                  Comment


                  • #10
                    Re: Cannot connect to Exchange with wireless, cable is fine.

                    Yea, i'll do some more testing with this. The problem is that when the user travel, there won't be any way to change these settings on every router he's gonna connect through hehe

                    trep

                    Comment


                    • #11
                      Re: Cannot connect to Exchange with wireless, cable is fine.

                      Originally posted by trep View Post
                      Yea, i'll do some more testing with this. The problem is that when the user travel, there won't be any way to change these settings on every router he's gonna connect through hehe

                      trep
                      Not sure how your network is setup, but if the routers were on the same WAN or LAN and the WAN/LAN was under your responsability I'd suggest you disable the DHCP on the router and use an AD authorised DHCP that is already configured to supply the right DNS settings.
                      Caesar's cipher - 3

                      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

                      SFX JNRS FC U6 MNGR

                      Comment

                      Working...
                      X