Announcement

Collapse
No announcement yet.

Firewall not getting enabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firewall not getting enabled

    Guys,

    I have a problem with vista firewall. I'm not able to enable it.

    I'm attaching few screenshots. Somebody please help me on this. Nsure whether there is any other setting I need to change.
    Attached Files
    Mohan Mathew[VU3MMU]
    MCITP [AD]

  • #2
    Re: Firewall not getting enabled

    Is your machine part of a domain?
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Firewall not getting enabled

      I was expeccting that question. Unfortunatly I forgot to mention.

      Mine is not in a domain.
      Mohan Mathew[VU3MMU]
      MCITP [AD]

      Comment


      • #4
        Re: Firewall not getting enabled

        No worries, I will also assume you are a local admin?

        Mabe Admin Tools, Security Configuration Management and the firewall settings there?

        Is there any background, has this machine been used by anyone else etc?
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: Firewall not getting enabled

          Yes, configured 2 admin accounts. The builtin admin and another user admin. I have gone through both, same results.

          Yeah, Admin Tools, Security config managment and firewall settings are also there. but not able to select or manage firewall. You can see in the screenshots.

          The machine is a fresh. I have upgraded it from XP2 to Vista Ultimate.

          Thanks a lot for the reply, Andy
          Mohan Mathew[VU3MMU]
          MCITP [AD]

          Comment


          • #6
            Re: Firewall not getting enabled

            You might check this out:
            http://www.vistax64.com/tutorials/67...ter.html?ltr=S
            Marcel
            Technical Consultant
            Netherlands
            http://www.phetios.com
            http://blog.nessus.nl

            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
            "No matter how secure, there is always the human factor."

            "Enjoy life today, tomorrow may never come."
            "If you're going through hell, keep going. ~Winston Churchill"

            Comment


            • #7
              Re: Firewall not getting enabled

              Dumber,

              Perfect!

              That is what I'm searching for. From vista onwards Windows OS is almost like Linux SE. A built in service for security applications.

              The funny part is, in the security center in vista is still showing my firewall is not enabled!! But I have tested my firewall, and it is working fine. Rest who care

              Anyway thanks a lot for such an informative thread, and indroducing me to vistax64.com forum
              Mohan Mathew[VU3MMU]
              MCITP [AD]

              Comment


              • #8
                Re: Firewall not getting enabled

                You're welcome
                Hopefully you stay around
                Marcel
                Technical Consultant
                Netherlands
                http://www.phetios.com
                http://blog.nessus.nl

                MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
                "No matter how secure, there is always the human factor."

                "Enjoy life today, tomorrow may never come."
                "If you're going through hell, keep going. ~Winston Churchill"

                Comment


                • #9
                  Re: Firewall not getting enabled

                  sureeeeee
                  Mohan Mathew[VU3MMU]
                  MCITP [AD]

                  Comment

                  Working...
                  X