Announcement

Collapse
No announcement yet.

Problems Running SSH Server on Vista 64 bit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems Running SSH Server on Vista 64 bit

    I went through every step on this tutorial http://www.petri.com/setup-ssh-server-vista.htm, and when it came time to do the second part of it it just didn't work the way it was supposed to. Ok first thing is that step number # 9 it says to double click on open ssh and makes it seem as if that would get everything running . Well it doesn't , you have to click next after you've done this,plus it doesn't look the same way it does on the illustration unless you go to the one below open ssh and click on that one twice!!! Also at the very end of the installation it shows that after you click finish another thing prompts you to click ok because the installation is done. Well this never happens plus I didn't get an icon on my desktop until after I hit refresh and even then I didn't get the start menu. Anyway I right click on the icon and choose Run as Administrator just like it says in the tutorial and then I type ssh-host-config and it tells me command not found. I checked my spelling and I did it just like on the tutorial. If anyonw can help please contact me at my email address [email protected] Thank You

  • #2
    Notice!

    Dear new user,

    1) Welcome to the forums.

    2) Read the forum rules.

    3) Make sure next time you choose the right forum for your thread.

    4) Posting your email address and expecting people to send you the solution will probably not work.

    Thread moved to Vista forum.
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment

    Working...
    X