Announcement

Collapse
No announcement yet.

Vista SP1 anyone?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vista SP1 anyone?

    Anyone upgrade yet?

    Just installing it on my Dell Vostro (3gig Ram Quad Core)

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

  • #2
    Re: Vista SP1 anyone?

    I'm still waiting...

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Vista SP1 anyone?

      I'll install it when i get my new laptop through.

      I'll also put it on the wifes laptop.

      Comment


      • #4
        Re: Vista SP1 anyone?

        I had major issues with boot / shutdown times extending into the interminably long reaches (like 5-8 minutes+ each way) with the Beta 1 / RC1, so I am waiting a bit as well.
        sigpic

        Comment


        • #5
          Re: Vista SP1 anyone?

          My Install went perfect. Installed it on Vista Ultimate and it took about 20 mins and about 3 to 4 reboots. Everything seems fine but I've only been running it for about 3 hours.

          Michael
          Michael Armstrong
          www.m80arm.co.uk
          MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

          Comment


          • #6
            Re: Vista SP1 anyone?

            What's your hardware, Michael? I am running Ultimate on an older machine, and that may be contributing to the boot / shutdown issues I experienced with RC1 / Beta 1....
            sigpic

            Comment


            • #7
              Re: Vista SP1 anyone?

              Vista Ultimate RTM on Intel Quad Core with 3gig Ram

              Michael
              Michael Armstrong
              www.m80arm.co.uk
              MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

              Comment


              • #8
                Re: Vista SP1 anyone?

                MS have now stated "some 3rd party programs" will not work under SP1
                http://news.bbc.co.uk/1/hi/technology/7205059.stm

                A lot of them are AV or Anti-Spyware -- surprise, surprise since MS are pushing Defender and Forefront.
                Tom Jones
                MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                PhD, MSc, FIAP, MIITT
                IT Trainer / Consultant
                Ossian Ltd
                Scotland

                ** Remember to give credit where credit is due and leave reputation points where appropriate **

                Comment


                • #9
                  Re: Vista SP1 anyone?

                  Nice find Tom,

                  I think a few people are not going to be too pleased about that. It seems to be running find with my Virgin Media PC Guard firewall / AV / Spyware software
                  Michael Armstrong
                  www.m80arm.co.uk
                  MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

                  ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                  Comment


                  • #10
                    Re: Vista SP1 anyone?

                    There does seem to have been an issue for some users due to an update which was recently released for the updater itself.

                    More info: http://windowsvistablog.com/blogs/windowsvista/archive/2008/02/19/update-on-windows-vista-sp1-prerequisite-kb937287.aspx


                    And the solution: http://support.microsoft.com/kb/949358
                    I don't know anything about (you or your) computers.
                    Research/test for yourself when listening to free advice.

                    Comment


                    • #11
                      Re: Vista SP1 anyone?

                      I installed it on my Dell XPS M1210 and it went ok, took around 40 minutes or so.

                      BTW, it still hangs here and there, SP1 didn't seem to fix that issue...
                      Cheers,

                      Daniel Petri
                      Microsoft Most Valuable Professional - Active Directory Directory Services
                      MCSA/E, MCTS, MCITP, MCT

                      Comment


                      • #12
                        Re: Vista SP1 anyone?

                        According to me Vista is more complicate than other OS.

                        Comment


                        • #13
                          Re: Vista SP1 anyone?

                          Originally posted by Allen View Post
                          According to me Vista is more complicate than other OS.
                          Thank you for sharing your thoughts and your links. Banned for spamming. Have a good day.
                          Cheers,

                          Daniel Petri
                          Microsoft Most Valuable Professional - Active Directory Directory Services
                          MCSA/E, MCTS, MCITP, MCT

                          Comment


                          • #14
                            Re: Vista SP1 anyone?

                            Installed it few days ago on Athlon x2 4000/1GB ram/Vista Business, works fine so far. I had the problematic patch already installed, but decided to go for it nevertheless and it went without problems (luckily).
                            Not quite sure yet about the benefits, but I think the OS itself became more responsive, for example right-clicking and browsing the folders seems faster than before. Maybe it is a placebo effect, though. Haven't noticed any change in boot/shutdown time.
                            Last edited by Miroslav Jeftic; 4th March 2008, 15:21.

                            Comment


                            • #15
                              Re: Vista SP1 anyone?

                              Since it is now into the second week of March, I think that it is coming to me sometime soon....I am interested specifically in users on older machines and their experiences....

                              For example, I am on a P4 3.2(E) GHz (Prescott) CPU on an MSI 865PE Neo 2 Platinum motherboard with the latest BIOS (3.A), with 3 GB (3 X 1 GB 'sticks') of Corsair XMS 3200 PC3200 RAM, triple 7200 rpm IDE HDs (120 GB Seagate w/ 8 MB cache, and 80 and 40 GB WDs with 2 MB cache), and an ATI Radeon x1650 Pro 8X AGP video card with 512 MB DDR3 RAM onboard. Oh, and I am running Vista Ultimate....
                              sigpic

                              Comment

                              Working...
                              X