Announcement

Collapse
No announcement yet.

Windows Vista W/L Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Vista W/L Issues

    Hi all


    I have a Belkin Rtr,it works fine on a Win Xp Laptop but when I try to connect to Wirelessly to Win Vista laptop it shows Connected with Limited Access.Any Suggestions.....

  • #2
    Re: Windows Vista W/L Issues

    Physically different laptops, correct?

    I'd imagine you need the correct encryption settings and/or updated drivers.
    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Windows Vista W/L Issues

      Does it work when hard wired? If so, you may want to try disabling the "security" from the wireless and see if it works. If it does and you are using WEP for security try using WPA. Seems like I read somewhere that someone was experiencing a similar problem, and by changing from WEP to WPA, resolved their problem. They felt it was a problem with Vista and WEP.

      I would certainly check for any available firmware upgrades for the router...

      Comment


      • #4
        Re: Windows Vista W/L Issues

        Have you disabled all your firewalls before trying to establish a connection? If not, things can get hairy....as in, during setup you'll see it and think you're connected but as soon as that setup program to get you connected ends your regular apps get no connection.
        sigpic

        Comment

        Working...
        X