Announcement

Collapse
No announcement yet.

Windows Meesenger and vista

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Meesenger and vista

    Hi ,

    We are having exchange 2000 running in office . in clients we are having w2k prof and xp and vista. Now the thing is windpws messenger 5.1 is running fine in w2k professional and xp but while installing in vista it crashes . So can anyone suggest how can i install 5.1 or some another version of messenger which works fine with vista + exchange 2k .

    please help ...

    kathy .

  • #2
    Re: Windows Meesenger and vista

    This article was the top non-sponsored result in this google search:

    http://msdn2.microsoft.com/en-us/lib...60(VS.85).aspx


    Tom
    For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

    Anything you say will be misquoted and used against you

    Comment


    • #3
      Re: Windows Meesenger and vista

      Hi ,


      This article says that it will not support any how with windows vista + exchange so does any other third party solution for messenger competible with exchange 2000 users and vista .

      Kathy

      Comment


      • #4
        Re: Windows Meesenger and vista

        Please read your question and see if you can understand what you're saying. I cannot.
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Re: Windows Meesenger and vista

          I suggest you use Office Communicator 2005 (OC 05) instead of Messenger 5.1 that should work ok on Windows Vista.

          Comment


          • #6
            Re: Windows Meesenger and vista

            Hi ,

            Is there any free version of messenger available which works in all O.S W2k profesional , WinXP , Windows Vista and save the data base on server side ...

            Please ..

            Thanks

            Kathy

            Comment


            • #7
              Re: Windows Meesenger and vista

              Hi ,

              Can anyone please help in this......

              Kathy

              Comment


              • #8
                Re: Windows Meesenger and vista

                5.1 won't work on Vista.

                You will need to upgrade to OC 2005 or Live Communication Server for it to work properly.

                Comment


                • #9
                  Re: Windows Meesenger and vista

                  Kathy - if you read above you will see a considerable amount of help... probably all that is available. Asking over and over again won't make the design of Microsoft products change.


                  Tom
                  For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

                  Anything you say will be misquoted and used against you

                  Comment

                  Working...
                  X