Announcement

Collapse
No announcement yet.

Lost the "disk space" bars

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost the "disk space" bars

    Don't know how, but I've lost the "used disk space" bars for the drives when exploring "computer" on my Vista PC

    Searched the settings and can't find how to turn them on -- any thoughts?
    I used to think they were a gimmick until I don't have them!

    OS is Vista Ultimate

    Thanks in advance
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

  • #2
    Re: Lost the "disk space" bars

    Open My Computer, set the view to TILES.
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: Lost the "disk space" bars

      For some reason I have "Extended Tiles" instead of Tiles. Googling tells me this is a side effect of Media Player but I have no idea how to turn it off....

      EDIT
      Googled for "Extended Tiles" and found these instructions which work:
      Vista is set up to "remember" 5000 folders. That being said, deleting the
      following two keys in the registry, will give you a clean slate, and reset
      your folders to the defaults. (All remembered folder settings in Windows
      Explorer for view state, window position, sort order, column information,
      folder type, toolbar toggles, and search result views will be lost, just so
      you know what to expect; but any corruption, which indeed does happen, will
      also be deleted). The keys in Vista are:

      HKEY_CURRENT_USER\Software\Classes\Local
      Settings\Software\Microsoft\Windows\Shell\BagMRU

      (right-click on the key BagMRU, in the left pane, and choose delete)

      HKEY_CURRENT_USER\Software\Classes\Local
      Settings\Software\Microsoft\Windows\Shell\Bags

      (right-click on the key Bags, in the left pane, and choose delete)

      Log off and log back on to Windows to re-create the keys (done
      automatically), and start anew.
      From http://www.eggheadcafe.com/software/...--broken-.aspx

      Now fixed -- bloody Media Player
      Last edited by Ossian; 18th August 2007, 19:57. Reason: Added solution
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd
      Scotland

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Thanks for sharing

        Thanks for sharing!
        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment

        Working...
        X