Announcement

Collapse
No announcement yet.

Citrix Secure Access Client Dial up Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Citrix Secure Access Client Dial up Issue

    Hi,

    Recently I installed Citrix Secure Access Client on a Vista machine. The client connects the VPN when on broadband. When connecting on dial up the connection initialises, but immediately comes up with an error saying it lost connection to the server.

    "Your connefction to the vpn server has lost connection. Will attempt re-establishment".

    I have tested the above scenario on another Vista computer and a Windows XP computer. Windows XP connects on the dial up but Vista will not. Am not sure what the go is here as it does work on a broadband connection?.

    Log Files from the Secure Access Client.

    [Wed Jun 06 23:13:03] Secure Access Client Initialized and Ready.
    [Wed Jun 06 23:13:13] Registering Internal DNS Server: 202.83.176.1
    [Wed Jun 06 23:13:13] Registering Internal DNS Server: 202.83.176.2
    [Wed Jun 06 23:13:13] Adding Internal WINS Server 10.192.1.130
    [Wed Jun 06 23:13:13] !!! WARNING, Failed to enable tcp options
    [Wed Jun 06 23:13:14] DNS initializing. [Split DNS on] [DNS Rewriting off]
    [Wed Jun 06 23:13:14] VPN server is vpn.barnet.com.au:443
    [Wed Jun 06 23:13:14] Attempting to establish DNS resolver tunnel...
    [Wed Jun 06 23:13:14] Attempting to establish ICMP tunnel...
    [Wed Jun 06 23:13:14] Runtime patching of procedure 751d95df, with 6451433, in process 2788 successful.
    [Wed Jun 06 23:13:14] VPN Connection Established
    [Wed Jun 06 23:13:14] Set Global Keyboard and Mouse hooks
    [Wed Jun 06 23:13:14] Attempting to establish VPN master session tunnel...
    [Wed Jun 06 23:13:16] ICMP tunnel established
    [Wed Jun 06 23:13:16] DNS resolver tunnel established
    [Wed Jun 06 23:13:38] !!! TCP access to 10.192.1.130:389 denied
    [Wed Jun 06 23:13:40] !!! TCP access to 10.192.1.130:389 denied
    [Wed Jun 06 23:13:51] !!! TCP access to 10.192.1.3:389 denied
    [Wed Jun 06 23:13:55] !!! TCP access to 10.192.1.3:389 denied
    [Wed Jun 06 23:13:55] !!! TCP access to 10.192.1.130:389 denied
    [Wed Jun 06 23:14:00] !!! TCP access to 10.192.1.3:389 denied
    [Wed Jun 06 23:14:00] !!! TCP access to 10.192.1.130:389 denied
    [Wed Jun 06 23:14:00] !!! TCP access to 10.192.1.130:389 denied
    [Wed Jun 06 23:14:20] !!! TCP access to 10.192.1.130:389 denied

    When I right-click on the Secure Access Client in the taskbar it has a state status of "VPN halted due to policy error".

    Thanks
    Last edited by Cogent; 6th June 2007, 14:43. Reason: Thought of something further I should add

  • #2
    Re: Citrix Secure Access Client Dial up Issue

    Looks as though Vista shields the remote gateway on dial up connections which is why the connection dropped out once authenticated.

    Will look further into this and add a further comment
    Last edited by Cogent; 18th June 2007, 04:40. Reason: Spelling Mistake

    Comment


    • #3
      Re: Citrix Secure Access Client Dial up Issue

      Silly question but is you Broadband still connected when using the Dial Up?
      If so it will not work...I suggest unplugging your Broadband modem and plugging the Dial Up straight into the line without going through a ADSL filter.
      That should work....although I have only had success with that method on an XP machine.
      Good luck!

      Comment


      • #4
        Re: Citrix Secure Access Client Dial up Issue

        Thanks,

        I have tried without the broadband connection attached. I think the issue has more to do with Vista not putting any default gateway information in the dial up.

        When you do an Ipconfig /all it shows the gateway as 0.0.0.0

        I have had no problem connecting through XP that works fine. But XP puts the machines IP address in for the default gateway in dial up.
        Last edited by Cogent; 23rd June 2007, 08:13. Reason: Additional info

        Comment

        Working...
        X