No announcement yet.

certificate autority - Vista problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • certificate autority - Vista problem

    for exchange we use a certificate from (free), im having problems importing this into a vista machine

    Ive tried running explorer as administrator and added the certificate autority (it says import sucessful - but it does not show up in the trused root certificate autorities) (ive also tryed this with uac turned off - also to not success)

    i have noticed that it sometimes appears in intermediate certificate authority (so i have tried to drag and drop (also copy and paste) into trusted root certification authority - where it appears - only to disappear after hitting refresh)

    has anybody got any ideas on how to import the certificate?

  • #2
    Re: certificate autority - Vista problem

    Please use the certificate mmc plugin and put it under personal certificate. I mean both the cert authority and the real certificate.

    Report if not working for you.

    Hace a nice day,

    Simone Chemelli
    MCP (Exchange 2003)

    (This post is provided as-is with no warranties, expressed or otherwise, and confers no rights.)


    • #3
      Re: certificate autority - Vista problem

      Thanks for the rely, but in the end , we put our hand in our pockets and got a thwart cert.