No announcement yet.

Vista and Active Directory

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vista and Active Directory

    Hello All
    I'm having a problem which i can't manage to solve and read about it a lot.
    From my Vista(ent.) i try to browse for all PC's in my AD but i can't see them at all, i only get few PC's which are NOT in the domain, i've read all about LLTD and even installed it on few XP's with no luck, the AD is 2003 all PC's besides the Vista are XPSP2, i disabled the FW and all other things i could think about .
    any idea's?

  • #2
    Re: Vista and Active Directory

    What does 10x mean? I've seen that in another post. Is that shorthand for "Thanks"?

    Also, you have cross posted the same question between two forums. That is frowned upon on these forums.
    VCDX3 #34, VCDX4, VCDX5, VCAP4-DCA #14, VCAP4-DCD #35, VCAP5-DCD, VCPx4, vEXPERTx4, MCSEx3, MCSAx2, MCP, CCAx2, A+ - VMware Virtualization Evangelist
    My advice has no warranties. Follow at your own risk.


    • #3
      Re: Vista and Active Directory

      Thread reported to admins

      Michael Armstrong
      MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **


      • #4
        Re: Vista and Active Directory

        Double posting is a violation of Rule 2)

        2 week ban imposed. This thread will be locked but the other will be left open.
        Joined: 23rd December 2003
        Departed: 23rd December 2015