Announcement

Collapse
No announcement yet.

Windows firewall service unable to start after joining domain

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows firewall service unable to start after joining domain

    Vista Ultimate Windows firewall service unable to start after joining domain Windows Server 2003 SP1 Standart edition, error message 1079.

    Windows coudn't start Win. Firewal service on local comp.

    Error 1079: the account specified for this service is different from account specified for other services running in the same process

    In system event log thre are also similar messages for telwfony services and some other. My understanding it is related to default domain policy, but for firewall service it's not configured, and accoun i am logging in is Domain Admin

    Any idea how to go around it?

  • #2
    Re: Windows firewall service unable to start after joining domain

    Check in services and confirm that the firewall is running under the local service account, it's set to automatic.

    I have tested this and no problems, the firewall is turned off by default when joined to a domain.

    I am curious as to why you would want the firewall on while on a domain, uness you don't have a firewall on the outside of your LAN or perhaps your users misbehave and need a good thrashing
    Last edited by AndyUK; 20th February 2007, 17:00.
    The Univurse is still winning!

    W2K AD, WSUS, RIS 2003. ISA also AVG Server
    ** If contributors help you, recognise them and give reputation points where appropriate **

    Comment

    Working...
    X