Announcement

Collapse
No announcement yet.

How to disable Windows Narrator

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to disable Windows Narrator

    Hi,

    I recently installed Win Vista on my laptop and enabled the Windows Narrator option to see how it worked. I enabled it on the Ease Access Center menu.

    The problem is it always activates when I logon and I can't disable it.

    I've searched in group policies, regedit, msconfig, ease of access center, services but I can't find it. I tried to google for any similar issue but I couldn't find anything.

    Does anyone knows how to disable it ?

    Thanks in advance

  • #2
    Re: How to disable Windows Narrator

    Yo, deker.
    Try this: go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.
    Tell me if it helped
    BTW, if you need further assistance with any of the Accessibility options, see this document: http://download.microsoft.com/downlo...ndowsVista.doc (your issue is on page 25)...
    Last edited by sorinso; 15th February 2007, 19:26. Reason: Link added

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: How to disable Windows Narrator

      Hi sorinso,

      You can't imagine the turns I took to find that. But you're absolutely right


      Thank you very much

      Comment


      • #4
        Re: How to disable Windows Narrator


        I understand it helped, isn't it?
        I'm glad to hear.

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment


        • #5
          Many, many thanks!

          I too had switched on Narrator and thought I was cursed for the rest of the life of my computer -- or when I was ready to do a clean reinstall of Vista -- to listen to the voice.

          Thanks again for your help. I would have never found this "switch."

          Tom

          Comment


          • #6
            Re: How to disable Windows Narrator

            Thanx Sorinso

            Have been plagued with this nuisance for weeks now never thought of looking under this section.

            You're a star
            Last edited by Breele; 7th September 2007, 17:54. Reason: spelling error!

            Comment


            • #7
              Re: How to disable Windows Narrator

              Originally posted by sorinso View Post
              Yo, deker.
              Try this: go to Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.
              Tell me if it helped
              BTW, if you need further assistance with any of the Accessibility options, see this document: http://download.microsoft.com/downlo...ndowsVista.doc (your issue is on page 25)...
              thank you very much

              Comment


              • #8
                Re: How to disable Windows Narrator

                thanx!!!!

                Comment

                Working...
                X