Announcement

Collapse
No announcement yet.

Vista Business and Remote Desktop

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vista Business and Remote Desktop

    I'm having a bit of trouble with Vista and Remote Desktop. I make a PPTP VPN connection to my clustomers networks and then I launch Remote Desktop and give it the local IP address of the remote server.

    This worked great in XP, but in Vista I am having trouble with the Remote Desktop profiles. If I create a profile is wants the compter name to connect to. I give it 192.168.0.253. The it wants the username and I give it administrator.

    Next I am prompted for the password for user 192.168.0.253\administrator. If I save the profile and connect, it tries to log on to the remote server with username 192.168.0.253\administrator which fails. I don't want the 192.168.0.253 in username.

    If I remove 192.168.0.253 from the profile, the remote connection fails because there is no computer. Anyone run into this?

    Thanks
    Network Engineers do IT under the desk

  • #2
    Re: Vista Business and Remote Desktop

    That '192.168.0.253' is the domain. On a standalone machine the computer name is the "domain" If the computer is actually part of a real domain (AD and all) then put the domain name where the '192.168.0.253' is.

    Hope that make sense.
    "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

    Comment


    • #3
      Re: Vista Business and Remote Desktop

      When you start the RDP client, goto options then advanced.

      Then drop down the "Authentication Options" list and choose "Do not attempt authentication".

      Topper.
      * Shamelessly mentioning "Don't forget to add reputation!"

      Comment


      • #4
        Re: Vista Business and Remote Desktop

        What he may have meant was that the option should read: Always connect, even if authentication fails.

        Alternatively, you can NOT input a password when it asks you at first (just press ENTER to connect) and then you will see the standard windows login screen as you usually do when using RDP in XP.

        Comment


        • #5
          Re: Vista Business and Remote Desktop

          Try not using ->192.168.0.253<- try using domainname\administrator You have already connected via the VPN to the IP. It doesn;t need that information a second time.

          Maybe this will help

          http://blogs.msdn.com/ts/archive/200...ation-faq.aspx

          Comment


          • #6
            Re: Vista Business and Remote Desktop

            The solution was DOMAIN\username as mentioned already.

            Thanks for all the feedback.
            Network Engineers do IT under the desk

            Comment

            Working...
            X