No announcement yet.

trouble installing HP deskjet j6413 printer

  • Filter
  • Time
  • Show
Clear All
new posts

  • trouble installing HP deskjet j6413 printer


    I'm using the new Win8 CP version, and that's pretty much the only compatibility problem I found so far:

    I try to install the HP printer drivers made for WIN7 64bit (HP Officejet J6413 All-in-One Printer),
    the installation starts ok (the welcome screen), but then it just disappears and thats it... no error msg, no warnings, nothing!

    I tried to install the driver using compatibility mode using WIN7 settings, and still the same thing.

    I tried both installation packages (Full and Basic), and they both act the same.

    can anyone help please?

  • #2
    Re: trouble installing HP deskjet j6413 printer

    Given what HP are like you'll get a fully compatible driver when Windows 13 comes out.

    Have you tried the HP Universal Print Driver? It's not as fully featured but I have been able to use it when nothing else worked in the past.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    Cruachan's Blog


    • #3
      Re: trouble installing HP deskjet j6413 printer

      The problem is not with the printing part (which I really can do using windows drivers), but with the scanning options.

      I didn't find a way to use the scanner over ethernet connection, by using only windows tools.

      If you know a way to operate it like that I'll be glad to learn how!


      • #4
        Re: trouble installing HP deskjet j6413 printer

        I suspect this is one to raise directly with HP, but have you tried installing as an administrator?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd

        ** Remember to give credit where credit is due and leave reputation points where appropriate **


        • #5
          Re: trouble installing HP deskjet j6413 printer

          Yup... tried everything:

          - run as admin
          - installing both HP utilities (Full/Basic)
          - run in compatibility mode (Win7)
          - disable AV/FW
          - disable UAC

          It shows the first welcome screen, I select the "install network device"/"install USB device", it then shows some small "working" dialog box, and then it just disappears and that's it .

          BTW - today I tried to upgrade my galaxy2 firmware using kies, and something very similar happened:
          the Kies program downloaded the firmware upgrade, but then nothing happened.
          When I tried the same thing on my win7-32bit laptop, it worked perfectly.
          I'm not sure the two things are connected in any way, but I figured maybe it has something in common.

          I guess there are some compatibility issues in win8 after all...