Announcement

Collapse
No announcement yet.

Group Policy Editor problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group Policy Editor problem

    Hi

    I updated Windows 7 SP1 Enterprise 64 bit with the Windows Update.

    Now, when I open the Group Policy Editor, this window is displayed with the following error message:



    How come?

    Thanks

    Bye
    balubeto

  • #2
    Re: Group Policy Editor problem

    Originally posted by balubeto View Post
    Hi

    I updated Windows 7 SP1 Enterprise 64 bit with the Windows Update.

    Now, when I open the Group Policy Editor, this window is displayed with the following error message:



    How come?

    Thanks

    Bye
    Because you have the Italian version of Windows installed?

    Could you kindly translate for the benefit of those who don't know the language.

    Also, is this a domain group policy or the local policy? (If a domain, what server OS?)
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Group Policy Editor problem

      Regardless of domain or local, it would appear that there's a conflict between a policy being applied vs the INETRES policy template file. INETRES is associated with Internet Explorer admin settings.

      You may be running into a version issue between what OS version installed the admx file vs what version is pushing the policy item being rejected, or at least an IE version change. Did you by chance get a big IE upgrade with your update cycle?
      *RicklesP*
      MSCA (2003/XP), Security+, CCNA

      ** Remember: credit where credit is due, and reputation points as appropriate **

      Comment


      • #4
        Re: Group Policy Editor problem

        Originally posted by Ossian View Post
        Because you have the Italian version of Windows installed?

        Could you kindly translate for the benefit of those who don't know the language.

        Also, is this a domain group policy or the local policy? (If a domain, what server OS?)
        Could not find the '$(string.VerMgmtAuditModeEnable)' resource which is referenced in the displayName attribute.

        File C:\Windows\PolicyDefinitions\inetres.admx, line 1495 column 249

        It is the local policy.

        So, how should I do to solve my problem?

        Thanks

        Bye
        balubeto

        Comment


        • #5
          Re: Group Policy Editor problem

          Have you added extensions to the group policy (ADMX files) for (probably) Internet explorer?

          If so, uninstall them as it appears a file is corrupt
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment

          Working...
          X