Announcement

Collapse
No announcement yet.

IE9 on Win7 Pro Machines displays certificate errors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE9 on Win7 Pro Machines displays certificate errors

    I have a number of Windows 7 Pro machines that have IE9 installed. This version of IE must be used due to some browser-based software that the machines access. After moving the machines from workgroups into a domain the users are complaining that they are unable to access a specific URL. The URL in question changes to a secure site (HTTPS) when logging in, but when an average user tries to login they get a certificate error indicating there is a problem with the site's certificate, and are unable to go past the error -- choosing "Continue to this website" simply brings them back to the certificate error page. The same thing happens using Chrome. If I start IE9 or Chrome as an administrator the error never appears and I am able to login to the site normally.
    Can anyone help me get past this issue?

  • #2
    Re: IE9 on Win7 Pro Machines displays certificate errors

    are you on a domain? then add the sites certificate to trusted websites and you should be fine. standard users cannot trust a cert if that is how your policy is configured, or i should say if you havent allowed it...
    its easier to beg forgiveness than ask permission.
    Give karma where karma is due...

    Comment


    • #3
      Re: IE9 on Win7 Pro Machines displays certificate errors

      Tried that, but I get the same behavior as before.

      Comment


      • #4
        Re: IE9 on Win7 Pro Machines displays certificate errors

        Amazingly the fix for this was simple:
        In Internet options --> Connection tab --> LAN Settings button, uncheck the box for "Automatically detect settings"

        Comment


        • #5
          Re: IE9 on Win7 Pro Machines displays certificate errors

          do you have a proxy server or some other type of network device like an ISA srvr or an MTU/network appliance?

          i dont see how that would have solved the issue unless you have a proxy server that would have a wpad.dat that would over-ride or conflict with the local or group policy...

          in any event, im glad you got it sorted out!
          its easier to beg forgiveness than ask permission.
          Give karma where karma is due...

          Comment

          Working...
          X