Announcement

Collapse
No announcement yet.

Original boot configuration issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Original boot configuration issue

    I have a windows 7 machine which under its msconfig the following options are ticked.

    -No GUI boot
    -Boot log
    -Base video
    -OS boot information.

    As such, everytime the user has to go through a long process to login in to the machine.

    The issue is that when i try to untick the above options.. I get the below error message "system configuration cannot save the original boot configuration for later restoration.Boot changes will be reverted

    The system cannot find the file specified"

    How do i go about resolving this, so that the machine can boot normally

    thanks.
    Attached Files
    Last edited by pope; 19th November 2013, 10:10.

  • #2
    Re: Original boot configuration issue

    Use (with great care) the BCDEdit application (runs from an elevated command prompt)

    Run it without any switches to see the current configuration then review the editing options: http://technet.microsoft.com/en-us/l...(v=ws.10).aspx
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Original boot configuration issue

      Did it ever work normally? I would consider system restore.
      Please remember to award reputation points if you have received good advice.
      I do tend to think 'outside the box' so others may not always share the same views.

      MCITP -W7,
      MCSA+Messaging, CCENT, ICND2 slowly getting around to.

      Comment


      • #4
        Re: Original boot configuration issue

        Originally posted by uk_network View Post
        Did it ever work normally? I would consider system restore.
        didnt work.

        i really didnt get the step by step clearly like i would have wanted..do u mind giving the the procedure in a more simpler way than what is at technet.

        with system restore...the issue has been there for the last almost 2 years...would it still help.

        Comment


        • #5
          Re: Original boot configuration issue

          For a possible quick fix, try booting into the Recovery Environment (from the install media) and selecting "Startup Repair"

          It may not work, but is worth a go
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment

          Working...
          X