Announcement

Collapse
No announcement yet.

Windows PC picked up and apllied GP but it still does not work.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows PC picked up and apllied GP but it still does not work.

    Hi,

    I have a client who recently went out and bought several windows seven machines and installed them on their domain.

    In AD there is a GP that is applied to every computer on the domain that ensures that every machine sleeps after 20 minutes. On wake up the machine must request the user password.

    This GP works on every machine on the network except one.

    On inspection of the machine, I can see that the GP is applied by using the gp result command and sending the results to a text file. It shows that the machine has picked up the policy.

    Yet when the user leaves his machine for more than the 20 mins, the screen always stays on.

    Things I have done to try and fix....

    gpupdate /force
    applied GP directly to the machine in AD
    removed his wireless mouse to make sure that it was not the cause.
    Safe mode boot to make sure it was not third party software causing the issue.

    I am at a loss as to where to look next.

    This is a brand new machine so no0t sure why it's not working.

    Can anyone help please?

    Any ideas welcome

    Thank you in advance.

  • #2
    Re: Windows PC picked up and apllied GP but it still does not work.

    If its brand new, than just re-image it. Saves all the trouble of troubleshooting it.
    Alternatively check your security logs for denied messages, or application logs for errors/warnings.

    Comment

    Working...
    X