Announcement

Collapse
No announcement yet.

Computer Won't Stay Asleep

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer Won't Stay Asleep

    I have a tower machine and a laptop connected by a wireless network, both on Win7. The tower shares files to the laptop. Since setting up this network the tower machine wakes out of sleep mode every few minutes. The powercfg command tells me that it is waking on the 'Realtek PCIe GBE Family Controller'. This is what I want, so the laptop can wake the server, BUT the wakeup still happens when the laptop is shut down and disconnected. If I change the wireless adapter settings to disable @Shutdown Wake-On-LAN', then I have to restart the main machine every time I need to use the laptop. Comments greatly appreciated

  • #2
    Re: Computer Won't Stay Asleep

    If you have WOL enabled, some routers will wake the computer.

    TBH, to ensure that its a networking thing, remove the network cable and see if its still happens.

    Also, what happens if you disable the function of the laptop that allows you to wake the server up, till you need it?

    I personally dont see whats the point of using WOL, servers should be on 24/7/365 as it does not save power if your powering them on and off (most servers use most power starting up and getting all the fans to spin up).

    I have done energy tests at my house with my computer, and I use about 15% less power if I leave all my computers on all night and when I am at work, then if I turn them on when I get home and off when I go to sleep.

    Wofen
    Good to be back....

    Comment


    • #3
      Re: Computer Won't Stay Asleep

      I hear your comments. What is the "function of the laptop that allows you to wake the server up, till you need it?"

      Comment


      • #4
        Re: Computer Won't Stay Asleep

        Originally posted by dpollock View Post
        I hear your comments. What is the "function of the laptop that allows you to wake the server up, till you need it?"

        When you disable the setting that allows the Laptop to Wake a computer up (Ie, to send the WOL signal). I know there is a Reg option you can change to stop the laptop sending the signal.

        Wofen
        Good to be back....

        Comment

        Working...
        X