Announcement

Collapse
No announcement yet.

Progress Bar/Ring wont move unless I actively move the mouse.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Progress Bar/Ring wont move unless I actively move the mouse.

    For some of our Windows 7 Installation, on installing, downloading etc(Anything using the progress bar or ring(such as logging on, shutting down and configured Windows updates)) a majority of the time unless you actively move the mouse pointer the progress bar either lags so bad it appears not to move, or in some cases, wont move at all even with the basic(non-areo) themes on what seems to always happen on the administrator account only sometimes.

    The pc I'm having the problem with right now is an Optiplex 760 with 5GB (4.84GB usable) of Ram, Windows 7 Professional 64Bit
    "To err is human but to really **** things up requires a computer user..."

    "The path to enlightenment is /user/bin/enlightenment"

    A+ CE

  • #2
    Re: Progress Bar/Ring wont move unless I actively move the mouse.

    Any anti-virus, behavioural software, or other monitoring software you can disable? See how it goes after that.
    A recent poll suggests that 6 out of 7 dwarfs are not happy

    Comment


    • #3
      Re: Progress Bar/Ring wont move unless I actively move the mouse.

      This is pre-install of any of that. even before windows is installed. even just from the MDT LiteTouch disc install it does that.
      "To err is human but to really **** things up requires a computer user..."

      "The path to enlightenment is /user/bin/enlightenment"

      A+ CE

      Comment


      • #4
        Re: Progress Bar/Ring wont move unless I actively move the mouse.

        That is so weird. Are the machines all different, or similar hardware?
        A recent poll suggests that 6 out of 7 dwarfs are not happy

        Comment


        • #5
          Re: Progress Bar/Ring wont move unless I actively move the mouse.

          I'm experiencing the same problem. I had to rebuild my boss's computer because of a virus infection, and he was running Windows XP SP 3 on a Dell Optiplex 760. I'm installing Windows 7 Pro 64 bit, and I noticed that the install was verrrry slow. Now, when it goes to boot up, it takes forever at the Welcome screen. The progress circle moves very slowly unless you constantly move the mouse, at which point it circles at normal speed. Also, the system is running alot slower in general, with random spikes of CPU usage up to 100%. The task manager doesn't show any program taking up that many resources (besides System Idle Process). I ran Sophos Anti-virus scan and Malwarebytes scan, and neither found anything. The boss really needs this pc back, but with the way it is now it's nigh-unusable. Please help!

          Comment


          • #6
            Re: Progress Bar/Ring wont move unless I actively move the mouse.

            Originally posted by Blood View Post
            That is so weird. Are the machines all different, or similar hardware?
            Sorry for the late reply.

            They are all hardware similar, exactly IIRC.

            I know it's not an issue with a virus due to the reformatting of the HDD.. full format.

            It seems to only be happening on the Core 2 duo's still, on our new i5's its start to finish in less then 45minutes.
            "To err is human but to really **** things up requires a computer user..."

            "The path to enlightenment is /user/bin/enlightenment"

            A+ CE

            Comment


            • #7
              Re: Progress Bar/Ring wont move unless I actively move the mouse.

              Have you tried swapping parts to see if the behaviour persists? E.g. memory, drives etc
              A recent poll suggests that 6 out of 7 dwarfs are not happy

              Comment


              • #8
                Re: Progress Bar/Ring wont move unless I actively move the mouse.

                Yea, swapped everything from HDDs to ram to fans.
                "To err is human but to really **** things up requires a computer user..."

                "The path to enlightenment is /user/bin/enlightenment"

                A+ CE

                Comment


                • #9
                  Re: Progress Bar/Ring wont move unless I actively move the mouse.

                  Have you contacted Dell about this? I would be interested in hearing what they have to say about it.

                  Because it happens even during installation of the OS, it is presumably hardware related.

                  Do you see the same when you use an OS disk to install the OS?
                  A recent poll suggests that 6 out of 7 dwarfs are not happy

                  Comment


                  • #10
                    Re: Progress Bar/Ring wont move unless I actively move the mouse.

                    I'm not sure about the disk, we use an MDT CD/DVD to install it if that counts?
                    "To err is human but to really **** things up requires a computer user..."

                    "The path to enlightenment is /user/bin/enlightenment"

                    A+ CE

                    Comment


                    • #11
                      Re: Progress Bar/Ring wont move unless I actively move the mouse.

                      What I'm wondering is if there is something in the MDT setup that is causing your problem. I've never used the installation method you refer to (my network is very small), but I'm wondering if you used an original installation disk on one of the affected PC's if it might install without the slow-down issue because it would inspect the hardware and choose the appropriate drivers. I have to admit that I don't know how MDT works, but assume it works off something like an image?

                      The Dell should have come with a drivers disk (the Resource CD) - have you tried replacing the drivers with those from the CD? Or, you can download the drivers from the Dell Support site.
                      A recent poll suggests that 6 out of 7 dwarfs are not happy

                      Comment


                      • #12
                        Re: Progress Bar/Ring wont move unless I actively move the mouse.

                        We use the drivers from the dell site. it's an oem image, however i will try the oem cd.
                        "To err is human but to really **** things up requires a computer user..."

                        "The path to enlightenment is /user/bin/enlightenment"

                        A+ CE

                        Comment


                        • #13
                          Re: Progress Bar/Ring wont move unless I actively move the mouse.

                          So! Really ODD update to this. When I move the mouse slowly right it works but if I move it to the left I have to do it constantly for it to load.

                          Also; when I first built this MDT it worked super fast on even an Optiplex 745, but now only the 790's (i5 processor) does it fast.

                          It also appears it only affects Copying Windows Files, Expanding Files, and Completing Installation.

                          Installing Features and Installing Updates don't appear to be affected by this.

                          And upon the post-reboot completing installation, the CD Drive makes odd noises(attached in the zip)

                          Makes me wonder if it's the CD drive or the BIOS.
                          Attached Files
                          Last edited by Managor; 13th September 2011, 17:18.
                          "To err is human but to really **** things up requires a computer user..."

                          "The path to enlightenment is /user/bin/enlightenment"

                          A+ CE

                          Comment


                          • #14
                            Re: Progress Bar/Ring wont move unless I actively move the mouse.

                            The only time I've seen anything similar to this happen was when a digitizer was attached to the PC and was switched on. The mouse kept snapping to the position of the puk. But - if this is a new install of the OS only, I don't see how it could be that.

                            Did you contact Dell?

                            That CD drive sounds like a dot-matrix printer...

                            Tried different mice? Wired and optical? New batteries if it is wireless? Are all Windows features turned off - does it do it in Safe Mode?
                            A recent poll suggests that 6 out of 7 dwarfs are not happy

                            Comment


                            • #15
                              Re: Progress Bar/Ring wont move unless I actively move the mouse.

                              Originally posted by Blood View Post
                              The only time I've seen anything similar to this happen was when a digitizer was attached to the PC and was switched on. The mouse kept snapping to the position of the puk. But - if this is a new install of the OS only, I don't see how it could be that.

                              Did you contact Dell?

                              That CD drive sounds like a dot-matrix printer...

                              Tried different mice? Wired and optical? New batteries if it is wireless? Are all Windows features turned off - does it do it in Safe Mode?

                              Fresh Install

                              Next plan is to do so.

                              It's odd and constant too.

                              It's a usb wired, I can't find a ps2 mouse to try and it's an install so I can't turn off features or use safe mode.




                              If this install ever finishes I'm going to try a different CD drive in this PC and update the CD Drive driver, and see if it does the same thing, and if we still have any ps2 mice around.
                              I unplugged the usb cable for the mouse and keyboard to see if it was that cause, but it's not, and once I plug them back in they don't register on the pc and I can't move the mouse anymore(this is on the installing windows screen)

                              I'm trying to find updated drivers for the SATA too or would it matter since it's installing windows?


                              New!: I got sick of waiting and ejected the cd after 2 hours of 'completing installation' and it rebooted my computer and went to first use setup, it's going slow and doing the mouse thing right now though.





                              EDIT: Updating the BIOS fixed this.
                              Last edited by Managor; 13th September 2011, 21:16.
                              "To err is human but to really **** things up requires a computer user..."

                              "The path to enlightenment is /user/bin/enlightenment"

                              A+ CE

                              Comment

                              Working...
                              X