Announcement

Collapse
No announcement yet.

Windows 7 & Outlook 2007

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 7 & Outlook 2007

    I am now up to 6 computers that have Windows 7 Professional in them. We utilize Outlook 2007 for our exchange email. On a couple of our 7 machines the log on credentials keep being asked for even though the remember me box is being checked off. This happens when Outlook is first started and even though the program remains open it will periodically have the log on box pop up and ask for the log credentials. Any suggestions on resolving this?? Thanks!!

  • #2
    Re: Windows 7 & Outlook 2007

    are the computers on the domain ?
    are you using exchange?
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Windows 7 & Outlook 2007

      Yes, the computers are on a domain and the email is on an exchange server. It does involve 2 networks, our which would be xxxxx.city.xxxxx.xx.us and then the city's which would be city.xxxxx.xx.us. The exchange server is on the city's network.

      Comment


      • #4
        Re: Windows 7 & Outlook 2007

        Updates?

        We had this issue a little over a year ago where some Outlook 2007 security updates applied caused authentication issues. For a while the only solution was to uninstall Office and reinstall it without any service packs or updates.

        Then magically one of the Exchange rollups fixed it and now it all works regardless of the Office updates/service packs.

        Comment


        • #5
          Re: Windows 7 & Outlook 2007

          so your user accounts are in xxx.city.xxx.us domain
          and the exchange farm is in
          city.xxx.us domain

          When you manually enter the credentials into the credential box, which realm do you use to authenticate:

          xxx.city.xxx.us\user or
          city.xxx.us\User

          ?
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment


          • #6
            Re: Windows 7 & Outlook 2007

            We had this happen when user passwords expired on the domain. After we had them update thier passwords (of we updated it ourselves) it stopped asking for the passwords after they logged into the computer with the updated password.

            Comment


            • #7
              Re: Windows 7 & Outlook 2007

              We have our own domain (xxx.city.xxxxxx.xx.us) with our own active directory. The exchange server is on the city's domain (city.xxxxxx.xx.us) that we connect to through fiber on the City's network. The logon credentials for the exchange server are different than the credentials for our active directory. Our internet access is also through the City's network. We do not have the issue with our Windows XP Professional machines using Outlook 2007. It just appears to be with our new Windows 7 Professional machine using Outlook 2007. They do connect without any problem but you have to continually put in the exchange credentials when you first log onto the exchange and then periodically throughout the day while you stay logged in, even though the credentials are saved in Outlook and you remain logged in. Thanks Again!!

              Comment

              Working...
              X