Announcement

Collapse
No announcement yet.

Locking down backgroun image shows black

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Locking down backgroun image shows black

    So we are locking down the desktop background images to out Company logo, we have it done through a regedit registry key, however, once we set the setting and we restart all it shows is a plain black background.

    Anyone know how to correct this?

    I have tried from
    C:\desktop2.jpeg
    and
    C:\desktopimage\desktop2.jpeg
    to no avail.

    And even changed the registry key in
    [HKEY_CURRENT_USER\Control Panel\Desktop\WallPaper]
    Last edited by Managor; 17th November 2010, 20:39.
    "To err is human but to really **** things up requires a computer user..."

    "The path to enlightenment is /user/bin/enlightenment"

    A+ CE

  • #2
    Re: Locking down backgroun image shows black

    There is a similar thread about the black wallpaper in this Windows 7 Forum - see "desktop wallpaper gpo not applied to W7 in 2k3 domain".

    \Rems

    This posting is provided "AS IS" with no warranties, and confers no rights.

    __________________

    ** Remember to give credit where credit's due **
    and leave Reputation Points for meaningful posts

    Comment


    • #3
      Re: Locking down backgroun image shows black

      Installed the hotfix, still no luck.

      Still shows the black background, and the bmp is showing the corp background.

      I took it off the wire and it didn't change anything. Should I try putting Win7 SP1 on here? It's still in beta so I'd have to update it before I actually make the image after the sp comes out of beta of course.

      Also: These aren't and wont be joined to the domain.
      This is to be our future standard windows 7 image for sending out into the field so there's no need to domain it.
      I also want to make sure it's carried across when the system gets imaged.


      Edit:I just read a quote from M$ that sp1 was just all the previous fixes released, if that's true, then it wont fix my background issue.
      Last edited by Managor; 18th November 2010, 14:22.
      "To err is human but to really **** things up requires a computer user..."

      "The path to enlightenment is /user/bin/enlightenment"

      A+ CE

      Comment


      • #4
        Re: Locking down backgroun image shows black

        Have you checked the size of the file or tried converting it to a jpg? I seem to recall picture size being an issue with desktop backgrounds in a previous incarnation of Windows. Make sure the image is the actual size required for the desktop e.g. 1024x768 or whatever the bulk of your corporate screen settings are.
        A recent poll suggests that 6 out of 7 dwarfs are not happy

        Comment


        • #5
          Re: Locking down backgroun image shows black

          It is in a JPG format, I'll see if we can even get the image converted since we have 15, 17, and 22 inch monitors.
          "To err is human but to really **** things up requires a computer user..."

          "The path to enlightenment is /user/bin/enlightenment"

          A+ CE

          Comment


          • #6
            Re: Locking down backgroun image shows black

            Also, don't forget there are several jpg versions. Try different versions too.
            A recent poll suggests that 6 out of 7 dwarfs are not happy

            Comment


            • #7
              Re: Locking down backgroun image shows black

              The key works for current users,


              [HKEY_CURRENT_USER\Control Panel\Desktop\WallPaper]

              but what if multiple people access the computer like a presentaion computer,
              anyone know if there is a key that will apply c:\wallpaper\wallpaper.jpg to every user who logs on to that machine.
              Please remember to award reputation points if you have received good advice.
              I do tend to think 'outside the box' so others may not always share the same views.

              MCITP -W7,
              MCSA+Messaging, CCENT, ICND2 slowly getting around to.

              Comment

              Working...
              X