Announcement

Collapse
No announcement yet.

An odd problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • An odd problem

    A couple of workstations one desktop one laptop (different networks) experience an issue where outlook 2013 and mapped network drives stop connecting. for example, if you close and open outlook or click work offline then in a dos box do a netstat -an and I don't see any connection attempt from outlook to the mail server... hardware, cabling, network all check out.

    The only way to get network access back it to reboot the machine(s) and they are doing 2-3 times a day. Any suggestions?

    -d

  • #2
    More information about the infrastructure please:
    Workgroup or domain?
    Exchange, O365 or some other email source?
    Server OS for the mapped drives?
    Event logs?

    Anything else you can help us with, because at the moment it is a bit like "my car won't start - why?"
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Originally posted by Ossian View Post
      More information about the infrastructure please:
      Workgroup or domain?
      Exchange, O365 or some other email source?
      Server OS for the mapped drives?
      Event logs?

      Anything else you can help us with, because at the moment it is a bit like "my car won't start - why?"
      Workgroup or domain? domain
      Exchange, O365 or some other email source? Exchange 3010 sp3 latest RU
      Server OS for the mapped drives? server 2003
      Event logs? nothing interesting, what specifically would I look for?

      Comment

      Working...
      X