Announcement

Collapse
No announcement yet.

Weird and Wacky Install Issue - Win 7 ASUS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird and Wacky Install Issue - Win 7 ASUS

    Hi guys and gals,

    Brand new ASUS VivoMini, model 65. Came with Win10 and the boss wants Win7 installed which is supported by ASUS as a viable OS.

    On a virgin Win 7 install the mouse and keyboard work during installation phase (EULA, set up time zone, users, etc.) but on first reboot after install is finished, the USB mouse and keyboard are dead. They are lit up, but not usable. The network connection is also down, so I can't remote desktop into the box.

    What I've done:

    - Tried USB 2.0 and 3.0 ports. No joy. (The mouse and KB work in BIOS fine)
    - There is no PS2 connector.
    - Tried multiple USB KB and mouse, including ASUS branded gear. No joy.
    - Tried USB to Ethernet adapter. No joy.
    - Booted the machine with Ubuntu v16 on USB and all hardware works perfectly.
    - Downloaded official Win 7 driver files from ASUS support site and built custom Win 7 install with RT 7 Launcher. Used it to install Win7. Mouse and KB work on install, but are dead after reboot.
    - I played with the RT 7 launcher and got the machine to boot directly to desktop. All I see is desktop with mouse pointer in upper left corner of screen and no mouse or KB movement at all.
    - Opened ticket with ASUS tech support. They say 48 hour response time and it's going on 96 without any action.

    My last chance is to upload the Win7 ASUS driver files for mouse, KB and network directly into C:\Windows\System32\DriverStore and hope Win7 is smart enough to detect and install them as part of the regular boot process. Has anyone ever done this? There is a naming system in place in that folder like:

    amdsata.inf_amd64_neutral_5c3d0e1e97e79e10

    How do I name the ASUS folders? Will this method allow the PC to detect the new drivers, apply them to the PC and allow me some semblance of control over the machine? If not, what would you do?

    Thanks in advance.
    Last edited by shadragon; 3rd November 2016, 18:24.

  • #2
    I would suspect USB 3 drivers.

    Comment


    • #3
      Originally posted by wullieb1 View Post
      I would suspect USB 3 drivers.
      Yes, as stated, downloaded them (with all other drivers) and installed then via RT 7 to make custom install USB with Win7. Didn't work.

      Comment


      • #4
        I had an identical issue with a server build using Server 2008 R2 and had to inject the drivers into the WIM file before it would work. Same issue with the Keyboard and mouse working during the installation phase.

        Try following these directions http://codeabitwiser.com/2014/03/how...usb-3-0-ports/ or here https://forums.mydigitallife.info/th...T-installation!)

        Comment


        • #5
          Yup, did that, at least five times.

          I'm going to see if I can just drop Ubuntu 16 on this as that does work without issue. Win 7 is no go and ASUS tech support still has not responded after over a week. That is annoying.

          Comment

          Working...
          X