Announcement

Collapse
No announcement yet.

Hibernating?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hibernating?

    I have noticed a new phenomenon on my system which I did not have in the past. When I am away from the computer for a significant time, it seems to have stopped performing. Scheduled tasks are not run, and today I found that a countdown clock had apparently stopped while I was away. As soon as I come to the screen and start working again, everything starts functioning. It is as if it goes on hold. I am not familiar with the hibernation function--have never used it and do not know anything about how it works. But that is the best common language word I would choose to describe what my system seems to be doing. How can I get my system back to 'working' even when I am not at the keyboard and what may have caused this change?
    Windows 7 Home Premium 64-bit

  • #2
    Turn off hibernation, powercfg /h off then reboot

    Comment


    • #3
      You may also want to examine the advanced power options. There are several options for hibernations/suspend/sleep that you can adjust.

      Control Panel\Hardware and Sound\Power Options > Change Plan Settings > Change advanced power settings.
      A recent poll suggests that 6 out of 7 dwarfs are not happy

      Comment


      • #4
        Originally posted by Blood View Post
        You may also want to examine the advanced power options. There are several options for hibernations/suspend/sleep that you can adjust.

        Control Panel\Hardware and Sound\Power Options > Change Plan Settings > Change advanced power settings.

        Blood---
        Thank you so much for your ever-so-clear and helpful instructions!! Indeed, the "Put The Computer to Sleep" field was set at 30 min.! I didn't even have to go to Adv. Power Settings........!! Do you have any idea how this could have got set that way? I am the only one who uses the computer, and it is not a problem I had before. I had never used any sort of sleep or hibernate functions because way-back-when I had heard of a lot of problems people were having--perhaps it was with the advent of one of MS's new OS's. So I always kept my system ON or OFF. Period.

        I see in the Adv Power Settings my hard disk was set to turn off after 20 minutes (???) and it is also set to Allow Hybrid Sleep (???), which can only be set at On or OFF. The overall setting is "Balanced [Active]". Is there any sort of power-saving way to set my system while leaving it on all day which will still allow it to do it's scheduled backups, have timer/alarm clock work, etc.?

        Comment


        • #5
          If your PC is on all day, like a server, you need to disable all the sleep etc., settings. You can use the advanced options to set your desired power-saving mode on PCI etc.

          I'm not aware of how general setting can be changed - not heard of any updates changing this, unless you run PC tweaking software.
          A recent poll suggests that 6 out of 7 dwarfs are not happy

          Comment


          • #6
            I meant how to set the above settings: 1) Put The Computer to Sleep, 2) Hard disk to turn off after x minutes and 3) Allow Hybrid Sleep. I don't know how these settings would affect scheduled backups, timer/alarm clock, etc. Would all three prevent these activities and consequently should I have all of them totally Off?

            What does PCI Express>Link state power Management> set on "Moderate Power Saving" do?
            Last edited by janetb; 3rd May 2016, 16:45.

            Comment


            • #7
              General power settings such as Sleep, Hybrid Sleep and Hibernation should be set to Off or Zero.

              Or, when you create a Scheduled Task you have the option to 'Wake the computer to run this task'. You can also edit existing tasks so this is turned on. The setting can be found on the Conditions tab.

              More information you may find useful:
              http://www.howtogeek.com/119028/how-...automatically/

              Under Advanced Power Settings you also have Sleep > Allow wake times. Set this to Enable.

              Google Search
              A recent poll suggests that 6 out of 7 dwarfs are not happy

              Comment

              Working...
              X