Announcement

Collapse
No announcement yet.

Wins 7 Professional remote desktop connection problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wins 7 Professional remote desktop connection problem

    hi all,

    i just have this laptop with wins 7 pro. when i try to connect to a remote desktop windows server 2000, then i get this error message: "The remote computer disconnected the session because of an error in the licensing protocol, please try....". i've tried to do all as says in this link
    http://www.techbuzz.in/how-to-fix-th...g-protocol.php
    "delete MSLicensing, run as admin", but it still does not work.
    An interesting thing is that, one of the users in my company has a pc with wins 7 pro and he can connect to this server just fine. so it is not the server, right ?
    another note that i can remotely connect to other servers with wins server 2000 and 2003 in our domain using this new laptop, but i cant to this one server. so which is it ?
    Anybody ever had this problem ? TIA.

  • #2
    Re: Wins 7 Professional remote desktop connection problem

    You running 32 or 64 bit Windows 7?
    Have you installed XPMode? If you have try running RD from the XP VM.
    Have you tried running a Console connection rather than a Remote one.
    Start, Run and type the below into the run box. xxx is obviously the IP of the remote machine.
    mstsc /v: xxx.xxx.xxx.xx /console - for XP NO space between the : and IP. Had to use one here otherwise Mr effing smilie shows up and I can remember the disable syntax.
    mstsc /v: xxx.xxx.xxx.xx /admin - for Vista & Windows 7
    Last edited by biggles77; 3rd September 2010, 00:51. Reason: Fix smilie issue
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Wins 7 Professional remote desktop connection problem

      Biggles77,


      it is 64 bits OS. i havent installed XP mode.
      it still gives me the same error for the console command. Any other ideas ? TIA.

      Comment


      • #4
        Re: Wins 7 Professional remote desktop connection problem

        biggles: check the box under the main edit post screen that says "Disable smilies in text". Problem solved
        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Wins 7 Professional remote desktop connection problem

          Wired: i do not know what the hell you are trying to pull here.
          Biggle: Thank you for all your efforts and ideas. i really appreciated your help.

          i've fixed the issue. Very simple, i just import the keys from my XP pc into my Wins 7 laptop, and it works.

          Thank you all.

          Comment


          • #6
            Re: Wins 7 Professional remote desktop connection problem

            Originally posted by spn View Post
            Wired: i do not know what the hell you are trying to pull here.
            Wired is not trying to pull anything other than help out a fellow poster.

            Comment

            Working...
            X