No announcement yet.

Windows Installer service

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows Installer service

    I am running windows 7 x64 ultimate
    lately i ran into an installer problem
    I get "windows installer service could not be accessed" or the 1719 error when installing java
    at the same time i noticed in the task manager one instance of msiexec.exe and 2 instances of msiexec*32.exe simultaneously
    Also I have installed and removed several other programs without any problems
    The installer service is running properly, the paths in the environment and the registry are all OK - checked them out against my other pc - file sizes/path/extensions/permissions - everything matches to a tee
    i've tried just about every single solution out there to no result -
    the only clue i have are the several instances of MSIEXEC for some reason the installer is launching more than once the service and on account of that the error happens -
    I hope someone would have a clue as to what goes on - other than that the system is spit spot - drivers are up to date, no virus, trojans of any sort whatsoever
    btw the error happens when i try to install (now remove) quicktime (free version) the java package, a couple of windows 7 patches - just about everything else runs aok from the first shot the instances of msiexec ONLY occur with those programs

  • #2
    Re: Windows Installer service

    No doubt you have tried these, but maybe give it a look?
    Steven Roberts
    IT Mercenary

    MCITP:EA|MCTS|MCSE 2003 (Messaging and Security)|MCSA 2003 (Messaging and Security)|MCP|Prince2 Practitioner

    Don't forget to click on the Yin-Yang icon to leave reputation points if you think my advice has been worthwhile!


    • #3
      Re: Windows Installer service


      yes tried them all
      windows installer version 5.00 is not available as a standalone
      windows installer cleanup gives me the same problem (installer service error)
      all the rest i know them by heart - nothing new there
      twice before did a full windows clean install - somewhere something is changed that causes this error
      need completely fresh ideas
      as is said - registry, paths, file sizes, registering, unregistering, service sub-menu changes (allow to interact with desktop) rpc is ok - as i said i have installed and removed at least a dozen other programs without a hitch
      thanks for the help keep them coming