Announcement

Collapse
No announcement yet.

VT no longer required to run XP Mode.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VT no longer required to run XP Mode.

    http://windowsteamblog.com/blogs/win...-more-pcs.aspx

    Welcome news for me as my printer has no Vista or 7 drivers and my laptop doesn't have VT. Seems to work fine, I set it up tonight.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

  • #2
    Re: VT no longer required to run XP Mode.

    Thread made into a Stickie until this news becomes common place knowledge.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: VT no longer required to run XP Mode.

      Thank you for such great news! Now I should be able to run XP mode on my desktop at work -don't need to upgrade the whole box!

      Comment


      • #4
        Re: VT no longer required to run XP Mode.

        Has anyone else had a problem patching existing XP mode for software VT support? I'm running Windows 7 x86 Enterprise with all latest updates installed and it just says "This update is not applicable". Here's the link I'm using:
        All supported x86-based versions of Windows 7
        Attached Files

        Comment


        • #5
          Re: VT no longer required to run XP Mode.

          What version of Windows 7 are you running? Check tosee what versions are supported at the below link.
          Have you gone through the steps on this page and obtained the new XPMode version that supports the non VT CPUs? http://www.microsoft.com/windows/vir.../download.aspx
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: VT no longer required to run XP Mode.

            Windows 7 x86 Enterprise, XP mode is supported for Pro and up. Version standing: Home < Pro < Ultimate = Enterprise.

            I actually thought I don't need to redownload/reinstall whole stuff with this update. Referring to this article.

            Comment


            • #7
              Re: VT no longer required to run XP Mode.

              For myself I uninstalled XP Mode (Sony initially told me that my CPU was VT capable and they had a BIOS patch for me, then admitted they were wrong) and then re-downloaded and installed in the order advised by the article. Worked fine after that.
              BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
              sigpic
              Cruachan's Blog

              Comment


              • #8
                Re: VT no longer required to run XP Mode.

                Okay then, I'll try to reinstall everything and see if it helps. Thanks.

                Comment


                • #9
                  Re: VT no longer required to run XP Mode.

                  This is where you should be getting the appropriate files, NOT Techsurface which appears to be supply a hack that violates the EULA. http://www.microsoft.com/windows/vir.../download.aspx
                  1 1 was a racehorse.
                  2 2 was 1 2.
                  1 1 1 1 race 1 day,
                  2 2 1 1 2

                  Comment


                  • #10
                    Re: VT no longer required to run XP Mode.

                    Techsurface references the same KB977206 listed on Microsoft. Just a different link.

                    Comment


                    • #11
                      Re: VT no longer required to run XP Mode.

                      Yes, ok. Got confused amongst all the advertising and cluttered shit that is displayed with the rollovers. Not a real friendly site to use so I didn't hang round.

                      Hope you got it all working now.
                      1 1 was a racehorse.
                      2 2 was 1 2.
                      1 1 1 1 race 1 day,
                      2 2 1 1 2

                      Comment


                      • #12
                        Re: VT no longer required to run XP Mode.

                        Not yet there, but I hope it will work. The update is planned for the next week.

                        Comment


                        • #13
                          Re: VT no longer required to run XP Mode.

                          Confirmed: XP modes works, but you need to re-enable & reinstall all related services/components/updates. Thanks cruachan & biggles77!

                          Comment


                          • #14
                            Re: VT no longer required to run XP Mode.

                            Originally posted by gmk03
                            XP mode in Windows 7 no longer needed. All aplication now can run well at windows 7.
                            What a complete load of rubbish
                            There are still thousands of legacy applications that have never been updated to be compatible with later versions of Windows that will run fine on XP. XPMode was a USP for Windows 7, but of course dropped like a hot brick in Win8


                            I smell spam....
                            [EDIT] Yup... profile spammer now terminated... [/EDIT]
                            Last edited by Ossian; 14th August 2013, 08:47.
                            Tom Jones
                            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                            PhD, MSc, FIAP, MIITT
                            IT Trainer / Consultant
                            Ossian Ltd
                            Scotland

                            ** Remember to give credit where credit is due and leave reputation points where appropriate **

                            Comment

                            Working...
                            X