No announcement yet.

Can't restore system backup after raid-0 crash

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't restore system backup after raid-0 crash

    While trying to remove a partition on a raid-0 configuration holding a trial version of w7x64 using the w7x64 installation dvd the systeem freezed. After restart and loading the proper raid driver the installation dvd did not see the raid-0 anymore. The raid-0 configuration also contained my standard w7x86 and ubuntu 9.10. None of these could be started by my mandriva bootloader on a sata disk. Only mandriva on that same sata disk started normally. Gparted in mandriva did not see the raid config either (just the two separate disks). The ubuntu live-cd did not load anymore. According to my bios the raid-0 was still working

    So I fear my partition table or any other software to access the raid partitions is in shambles. I decided having made systembackups of my standard w7x86 to delete and reinstall the raid-0 hoping to restore the system backup of my default operating system.
    After reconfiguring the raid-0 I partitioned it to the best of my knowledge with regard to size of the partitions. Then I tried to restore the system backup but failed.
    The backup was found on a D: partition but when putting it back I got a window containing the message:
    The system image is on a hard disk, but Windows needs to format that disk to restore your computer. Choose a different image to restore.
    The only option that was offered comprised a choice between the two backup images I had. No possibility to get to a screen enabling repair and repartitioning of the disk.
    Hence I copied the image to a different disk. When I use this image I get the window where you can choose the restore partition by excluding the disks you don't want to use. But now I get the message:
    No disk that can be used for recovering the system can be found!
    I have only found discussion on this subject at the microsoft answers forum.
    The general opinion in that discussion tends to a software bug in the microsoft restore software.
    I am completely stuck. Is this the end or is there still a way out?

  • #2
    Re: Can't restore system backup after raid-0 crash

    As nobody answered, I have solved this microsoft shortcoming myself.
    Download the fully functional (30 days) acronis true image home. This program has a tool to convert the windows image into a true image home image. Then put that image back onto your raid disk with the same program.


    • #3
      Re: Can't restore system backup after raid-0 crash

      Sorry eekie, I missed your thread. Thanks for posting back with a solution to your problem and well done on figuring it out.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2