Announcement

Collapse
No announcement yet.

Home drive not mapping on Win 7 client on 2003 domain

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Home drive not mapping on Win 7 client on 2003 domain

    Hi there,

    I am having a problem getting a users home directory to map. I have a windows 7 desktop and a windows 2003 domain controller. I have configured the home directory to map in active directory to the H drive (\\servername.fqdn\home$\%username%) and I also have a login script running mapping a lot of network drives.

    When the user logs in the home directory doesn't map and there are no errors in the event log. All of the other network drives are mapped fine from the login script. We have also had this problem with Windows Vista as well.

    The user is able to access the folder that the home drive maps to and they are also able to log into a windows xp machine and it works fine.

    Anyone any ideas?

    Thanks

  • #2
    Re: Home drive not mapping on Win 7 client on 2003 domain

    Shot in the dark: I would try to map the shared folder manually, and see if there's any error message.
    Come back with the result...

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Home drive not mapping on Win 7 client on 2003 domain

      I am able to run 'net use u: \\servername.fqdn\home$\%username%' from the command line and it works fine.

      Comment


      • #4
        Re: Home drive not mapping on Win 7 client on 2003 domain

        I have also tried mapping the drive through the UI and it works fine.

        However when i log out and back in again the drive is lost even if i set it to persistent in the net use command or select reconnect at login.

        Comment


        • #5
          Re: Home drive not mapping on Win 7 client on 2003 domain

          Hi folks,

          I ended up sorting it using the group policy. I used the RSAT tool Group Policy Management Console on a Win 7 machine to set this up:

          http://blogs.technet.com/grouppolicy...ng-drives.aspx

          All sorted now.

          Comment


          • #6
            Re: Home drive not mapping on Win 7 client on 2003 domain

            Originally posted by fox1977 View Post
            Hi folks,

            I ended up sorting it using the group policy. I used the RSAT tool Group Policy Management Console on a Win 7 machine to set this up:

            http://blogs.technet.com/grouppolicy...ng-drives.aspx

            All sorted now.
            The issue is with UAC. I had the same problem with mapping drives (we use a script as well) For some reason the .bat file does not run during logon if UAC is enabled. Once to a desktop though, you can run the file and everything will map just fine. I haven't been able to find a workaround that didn't involve using GPO to map drives.

            Comment

            Working...
            X