No announcement yet.

authentication problems ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • authentication problems ?

    Im trying to connect with remote desktop to servers (win2k/2k3/2k from win7RC (Version 6.1.7600 Build 7600).I can only logon to remote computers using user credentials other then my user thats logged on to local win7 desktop. my user is a domain admin (logged on as - Domain\admin).
    in addition cant even use "RunAS" with my creds on remote machine after logging in under different user. actually, I cant log into any remote machines/apps (i.e. vmware Virtual Center, Enterprise Anti-Virus management, etc)with the same creds. However, I have no problem using the Remote Server Administration Tools Snap-ins on my computer...
    Domain is win2k3.
    any ideas ???

  • #2
    Re: authentication problems ?

    What happens when you use your credentials? Do you get an error or does it just do nothing.
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: authentication problems ?

      just get standard message "system could not log you on .make sure username & domain are correct etc'..." or the likes when trying to connect to other applications.


      • #4
        Re: authentication problems ?

        are you having any issues using RDP from any other OS? Maybe tried (if possible) from a different Win7 pc? That is indeed a weird problem.