Announcement

Collapse
No announcement yet.

problems connecting to domain

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems connecting to domain

    Hi, I have just installed vmware workstation so that I can run windows 2008, windows 7, vista etc on a test network for my exams etc

    I have built a windows 2008 Server DC with DHCP, installed Windows 7 and I am trying to connect to the domain training.local

    Windows 7 is picking up DHCP information ok and I can ping the server, cannot ping the pc (not checked firewall yet)

    when i try to connect to the domain I get the following message

    Logon Failure: unkown username or bad password

    both are correct,

    can anyone through any light on this

    thank you

  • #2
    Re: problems connecting to domain

    You don't happen to have a @ or " in the password by any chance?

    Comment


    • #3
      Re: problems connecting to domain

      I have @ in the password, from your answer it may be that I have not changed the regional settings to UK and it is being seen as an American keyboard

      will try this and then come back and report how stupid I have been

      thanks

      Comment


      • #4
        Re: problems connecting to domain

        No probs. Done that myself before.

        Comment


        • #5
          Re: problems connecting to domain

          thanks for that had changed windows 2008 but not windows 7

          should look at the basics

          cheers

          Comment

          Working...
          X