Announcement

Collapse
No announcement yet.

Problem with installing LAN and Sound drivers (was: Pls help)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with installing LAN and Sound drivers (was: Pls help)

    After installation of window xp pro i install drivers of IDE drivers but when i install drivers of lan and sound, the pc reboot and it stay reboot.

    So what would be the problem,pls help me because of this i can't able to do the work.

  • #2
    Re: Pls help

    Thanks for the very helpful and informative post title. It really makes our job easier

    First, did you get a warning about drivers not passing Windows XP testing?
    If so, did you ignore it?

    Try searching for updated drivers for your particular motherboard. If you tell us what it is, someone might even google for you.

    Did you install the drivers in the recommended order, rebooting your PC when told to?

    Did you install updates first?

    Probably a few dozen more questions that might help us solve your problem -- without them we can do nothing.

    Tom
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Pls help

      SIRDON, you have made 25 posts and read countless others and the Title of this thread is next to useless. During your 2 week ban, please take time to read the Posting Rules again. Thank you.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment

      Working...
      X