Announcement

Collapse
No announcement yet.

No system sounds in XP home edition

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No system sounds in XP home edition

    I am running windows XP home edition. After booting my PC on return from holiday I found that every sound works minus any windows system files. I cant even get the speaker icon to show up on the bottom right. Sound works great in playing games, DVD's etc. just no windows system files will work. I have done 4 repair installs to no avail and reinstalled sound driver 15 times. It looks to be an error in windows.

  • #2
    Re: No system sounds in XP home edition

    Go into the Control Panel--> Sound and Audio Devices--> Sounds

    Click 1 (pulldown menu)
    Click 2 (Windows Default)

    Click image for larger version

Name:	WinSounds.jpg
Views:	1
Size:	50.5 KB
ID:	462613

    See if that fixes your Windows sound problem. If it does, then maybe someone was playing with your PC while you were on holidays.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: No system sounds in XP home edition

      Originally posted by biggles77
      Go into the Control Panel--> Sound and Audio Devices--> Sounds

      Click 1 (pulldown menu)
      Click 2 (Windows Default)

      [ATTACH]591[/ATTACH]

      See if that fixes your Windows sound problem. If it does, then maybe someone was playing with your PC while you were on holidays.
      Hi
      Thanks for the reply but tried everything.
      Microsft cannot resolve this problem either.
      It seems that it is a common problem with XP home edition that Microsoft cannot cure.
      I wondered if anyone else had endured such problems and repaired it.

      Comment


      • #4
        Re: No system sounds in XP home edition

        Are there any errors In the Event Viewer?
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: No system sounds in XP home edition

          Originally posted by biggles77
          Are there any errors In the Event Viewer?
          errors in incdm and plug and play manager.
          Sent to microsoft but informed no help available.

          Comment


          • #6
            Re: No system sounds in XP home edition

            Does your sound card show up in Device Manager?

            If so, try disabling, rebooting, then re-enabling it.

            Alternatively (for on-board sound) try disabling in BIOS, rebooting, then re-enabling
            For a separate card, remove, reboot, re-install (obviously shutting down the PC for removal/reinstall)

            With luck Windows will pick it up again.

            Also, check for updated drivers -- either update to latest version or alternatively see if you can roll back to a previous version.

            Tom
            Tom Jones
            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
            PhD, MSc, FIAP, MIITT
            IT Trainer / Consultant
            Ossian Ltd
            Scotland

            ** Remember to give credit where credit is due and leave reputation points where appropriate **

            Comment


            • #7
              Re: No system sounds in XP home edition

              Tried everything as suggested but still no system sounds.
              HELP!

              Comment


              • #8
                Re: No system sounds in XP home edition

                Have you uninstalled the sound drivers, rebooted and reinstalled the drivers?
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment

                Working...
                X